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Version Descriptions

RecordBase View Revision History

Changes from Previous Version

Support for T-PRO Through Fault and Event récords
(RecordGraph v2.6): corrected tootip display of BVase Current
for B-PRO Differential Charactefistics'plot.

(Export v5.9): added export of ExcehCSV for T-PRO Through
Fault Event records.

Fixed incorrect start time whenjexporting combined TESLA
records in COMTRADE¥ormat.2007

(RecordGraph v2.2j)“Gerrected absolute time readout for com-
bined TESLA recordst

(RecordGraphp2.2i): Impedance View now works with COM-
TRADE files.

Supports,atéstrecord version produced by B-PRO 8700.
Enhaneed‘RecordGraph analysis module.

EnhancediRécordGraph analysis module.

Enhanced RecordGraph analysis module.

Multiple database support through File>Open.. option.
Ability to transfer records between any two databases.

Supports the latest version of record produced by the TESLA
recorder.

New Impedance View and Differential View.
New and improved features.

Incorporates new graphics analysis module.

Supports Setting Groups.

RecordBase View compatible to RecordBase Server database.
Transfer Record feature added to the Tool bar.
Database Location added to the Options menu.

Date Version
2007-Mar-02 v1.5f
2004-Oct-22 v1.5e
2004 Jul 30 v1.5d
2004 Mar 12 v1.5¢
2003 Jun 18 v1.5a
2003 Jan 17 vib
2002 Oct 30 vida
2002 Sep 20 v1.4
2001 De¢ 17 v1.3
2001 Oget 26 v1.2
200hApr 10 v1.1
2001 Feb 06 v1.0

First release. Replaces Offliner View software.

RecordBase View User Manual Revision History

Changes from Previous Version

Branded to ERLPhase.

Update to include new features.

Date Version

2008-Feb-29 | v1.5Rev5
2007-Mar-02 | v1.5Rev4
2004 Jul 30 v1.5Rev 3

Update to include new features.
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Version Descriptions

RecordBase View User Manual Revision History

2003 Jun 18 v1.5 Rev 2 | Update to include new features.

2003 Jan 17 v1.5 Rev 1 Update to include new features.

2002 Oct 30 v1.4 Rev 2 | Update to include new features.

2002 Sep 20 v14 Update to include new features.

2002 May 15 | v1.3 Rev2 | Update to new format.

2001 Dec 17 v1.3 Incorporates software changes.

2001 Oct 26 v1.2 Incorporates software changes.

2001 Apr 10 v1.1 Incorporates software chan

2001 Feb 06 v1.0 First release. Replaces
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1 Starting RecordBase View

Overview

RecordBase View is a Windows-based software tool for displaying andanan-
aging records from ERLPhase relays. RecordBase View fean%include:

* record displays and analysis

* storage and management of records in database \
* record summaries including event lists and user an%

*» COMTRADE, PTI and MS Excel export

» Windows Explorer integration 0

 compatibility with RecordBase Server databa
S

RecordBase View runs on PCs with Wind,
ing systems. A minimum of a Pentinum
capable of 800 x 600 resolution is re

98/ME/NT4.0/2000 operat-
B of RAM and a display
.RecordBase View makes use

databasel

|Transfer records..l

Export Utility
- converts records
into COMTRADE, PTI
and Excel formats.

Record Summary

- information about
the record selected

=1al x|

==l x|

»

| Record Mame |F_PROV2-2002-11-13_1312 22528 FFR |
Trigger Time [2002-11-1907:12:22 529
Start Time | 2002-11-19 07:12:22 362
Stop Time 2002-11-18 07:12:22 862
Unit IDF_PROV2 Classification|unclas sified -
Seral Nurmber FRRO-5100-000815-01 Statior: Naime Station Name.
Active Group 1 | Setting Group 1 Product|F-PRO
Trigger Event and Event List:
2002-11-19 07:12:22 529 -- Trip Cail S2FS1: El

1 event
01: 2002-11-18 07:12:22 529 -- Trip Coil 52F51: EI

User comments

Records Found: 4

Search

ol @b |

O Between | 2001-Jan 01 00:00.00 | and [2001-Feb-01 000000 -]
[Recards list [

—— Record List Record Search

- displays a list of found records sorted - uses Product, Unit ID and time
by Trigger Time, Unit ID or Type range to search for records

L 4

Figure 1.1: RecordBase View Opening Window

D02225R01.55 RecordBase View User Manual 1-1



1 Starting RecordBase View

Launching RecordBase View

Method 1: Desktop

Method 2: Windows
Start Menu

Main Menu Tool Bar

For proper operation of RecordBase View, ensure that the Windo
Date format is set to YYYY-MM-DD format. Change the date format
by going to Windows Control Panel, Regional Settings, Date Tab.

There are two methods to launch RecordBase View:

r N
Double-click the icon labelled RecordBase View ofty,

Start>Programs>NxtPhase>RecordBase View

Method 0
icon to @.
RecordBa

|

m hod 2: Open
ows Explorer to
launch RecordBase
iew

t Windows Update

Mew Office Document

RecordBase View Icon

El Microsoft PowerPoint
» B¥ Microsoft Word
t_fj Wisual SourceSafe 5.0

RecordBase Wiew Manual
[1A] RecordBase Yiew
Release Description

File

ptions
Help

liRecordBase View - [Lr\Progran Files\NutPhase',RecordBase Wiew'Database! RecordBaseviewDa

Options  Help

9

sktop.

%- View Settings ﬁa Save Settings ‘ Reports

[ Add @ Delete [ Export gfliSend [B] Save to %Transfar records. ..

Save to

. Reports
Save Settings
View Settings

Graph

Figure 1.3: Main Menu Tool Bar

|
| Tr?nsfer records...

RecordBase View User Manual
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1 Starting RecordBase View

Menu

Icon

Restore
Move
Size
Minimize
Maximize
Close

File

Open.. opens selected database.
Exit.

Edit

Cut
Copy
Paste

Records

Graph

View settings
Save Settings
Reports -Record Li
Add

Delete
Transfer recol

Save To
Export
Send

Options

Add Reg

Help

Base View.

Select a record(s) from the record list, then select the
Graph button to launch RecordGraph, a tool used to dis-
play and analyse records.

Alternatively, double-click a record to launch
RecordGraph.

If Offliner Settings is installed on your system, view the
setting file (as read-only) of the selected record using the
View Settings tool.

Save Settings

Extract the settings from the selected record and save the
settings to a file for later use (viewing/editing). If Offliner
Settings is installed on your system, use it to view and
edit the setting file.

Reports

Generates to two types of reports:

Record List - a report containing a list of records shown
on the LHS of the screen categorized by Trigger Time,
UnitID, and Type (record type, i.e fault, swing, or the com-
bination of fault and swing).

Record Summary - a report which contains all information
about a records including Trigger Time, Trigger Event,
and Comments.

Add

Adds records to RecordBase. Browse to select a record.

D02225R01.55
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1 Starting RecordBase View

Delete

Removes selected records from the database.

Export

Converts records to different file formats such as COM-
TRADE, PTI, and Excel.

Send

Highlight a record and send to email; it goes as an attach-
ment.

Send multiple records by highlighting more than one
record before choosing this option.

Save to

Highlight a record, then select this option to s:
record to folder/disk.

Transfer records..

Use this option to transfer records between
database files.

1-4 RecordBase View User Manual
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1 Starting RecordBase View

Add

| Select the Add button.l

|Se|ect a valid record. |

My RecordBase View - [C:\Program Files\,AP I'/RecordBase Yie' v\ Database'iRecordBaseviewData.mdb] =1ol x|

File Edit Records Options Help =l x| .
Y

Tl Graph ‘ [, view Settings By Save Setting | Reparts + ‘ [Badd [ Delete [ Export @05end [ Save to &3 Transfer records... ‘ 3

Recard Name‘

Trigaer Time|
Start Time
Ston Time:

Trigzer Time

Laak in: Ia F-FRO Offliner Settings j - &5 Ei-

=3 R
F_PRONMZ-2002-11-19_13.12.22.529.FFR
L1 sample.fps

File name: |F_F‘H 0% 2-2002-11-18_09.20. 25, 992 FFR

Filez of tpe: IAII Files [*%]

Records Found: 4

levent list, sorted by trigger time.

Figure 1.4: Add Records to

mom [T 4

Select toolbar butt Irecords to RecordBase. Browse to select a par-
ticular record.

Transfer Records

TiRecordBase View - [C:Prog; i Files\AP T RecordBase Server\Database}RB.mdb] ol x|
” Ele Edit Records Op = 5||
[Badd [ 0cc [ Export @lisend [ save to &3 Transfer records.., | L EBR o ‘

| Record Mame FPRO-S100-001003-02-2001-02-09_18.13.11.000 FF|
Trigger Time[2001-02-0818:13:11 .000
Start Time | 2001-02-09 181310 833
Stop Time|2001-02-08 181311 333
Unit ID|FPRO-ST00-00M003-02 | Classificati i |

Serial Number|FPRO-5100-001003-02 | Station o hame |

Product| F-PRO

From: C:AProgram Files\APT\RecordBase Servei\Database\RE mdb

|Tn: |C:\P|ogram Files'NstPhasetRecordB ase ViewhD atshase'RecordB aseviewData. = |

concel |

g | Reports +

Type

—

I & Inthe past [ |2 -
Unit I I -] nthepsst | 6 o]|vears E
© Betwesn | 2001-Jan-01 00:00:00 = | &nd | 2001-Feb-01 00:00:00 =

[Records list

Figure 1.5: Transfer Records

Use this option to transfer records between two distinct database files.
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1 Starting RecordBase View

Components of RecordBase View

Record Search The bottom portion of the RecordBase window has controls to determin
which records are displayed in the list.

Product ) =
I the past 6| vears x| Search e
A0 Al Unts - — EL =

€ Between [ 2001-Jan-01 00:00:00 =] andl [2001-Feb-m1 00:00:00 =]

[Records st N )

Figure 1.6: Record Search

Name Function

Product Choose the product name of d from the drop-down list.

Unit ID

In the past

Between

Search Button

Clear Button

O
N

O
Q>Q)

L 4
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1 Starting RecordBase View

Record Sort
Click column heading
to sort.
L 4
aon
Figure 1.7: Sort by Trigger Time
By default the record list is sorted by Trigger Time, and'then by Unit ID which
emphasizes when the records occurred. Click the title to sort the list.
Name Function
Trigger Time Select Trigger Tim the list by date beginning with the most
toggle the s;
Unit ID Select th i sort the records by Unit ID and then by Trigger
Time, em i ere the records are from.
Type Indicates ther the record contains high-speed transient fault
dat dynamic swing data or both.
Record Summary The right side of the sctee plays information about the selected record.
Information
When a record is
highlighted on the
Select the record youn)| LHgS,?he RHS
\ ish to qispla ‘ displays related
information | record information
il RecordBase ¥iew - [C:\Program Files\APT\RecordBase Yiew!Database|RecordBase¥iew 1db] =101 x|
: =18
[(hadd [ Defete B Export glisend [ save to @ Transfer records... | & ”‘
Trigger Time|2007-02-00 16.11.43 .000 -
; Start Time 2001-02-09 18:11:42 833
st Stuuum; isg;n;g;;ﬁ:;gfﬂa = Classification| nchss sifisct E
Serial Number| FPRO-5100-001003-02 Stetion Neme{Stellon Neme.
Product F-PRO
Trigger Evert and Event List
Mo event in this record
User comments
& [nthe past g x| [vears  ~| Seanch i
" Betwesn 2001-Jan-01 00:00:00 _= | &net | 2001-Feb-01 00.00:00 =
. Recards list |

Figure 1.8: Record Summary

D02225R01.55 RecordBase View User Manual 1-7



1 Starting RecordBase View

Use the up and down cursor keys to move through
the list to select a record. Information about the
record highlighted is displayed on the RHS.

If multiple records are selected, summary information is una

Name

Function

Record Name

You can edit this text.
anumeric characters,
aces).

Associate a descriptive name with
The text must conform a valid file n
dot *.’, underscore ‘_’, minus sij

Trigger Time, Start
Time, Stop Time

trigger and the time period of data

Show the time of the record’s

Unit ID, Station Name

Serial Number,
Product

Active Group/Setting
Group

Trigger Event and
Event List

User Comments

ent list shows the unit’s detector activity such as external dig-
| input state changes and internal analog detector pickups.

itable text field to store comments about the record.

These comments are associated with the record and are always dis-
played with it. The comment field is large (up to 64k).

Standard Windows cut and paste functions can be used with the
Comments field. (Ctrl + V for paste, Ctrl + C for copy, Ctrl + X for
cut.)

3
Q>®

L 4

RecordBase View User Manual
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1 Starting RecordBase View

View Settings

View Settings opens Offliner Settings directly from RecordBase View.

The appropriate Offliner has to be installed to view settings.

View Settings - opens F-PRO Record |

T-PRO Offliner Settings
in settings Summary
window.

F-PRO Offliner Settings|
- Settings Summary
MiRecordBas:: View - [C:\Program Files\ Al T\RecordBase Yiew'\Database',Recori BaseYiewData.mdb] B x
/B il Edt |Records ptions Help . =)
[Badd 2 oelete [ Expore (lsend [ save to G5 Transer recoye.. m ‘
-
P

 Reports -

Triger Time|200iF 0205 15:11:43 000
Start Tims 200 f 02-09 18:11:42 £33

(2 I

Unit ID|FPRO-5100-001003-02 | Classi 0l unclassified

F-PRO Offliner Settings - [FPRO-5100-001003-02-2001-02-09_18.11.43.000.fps] =lo
_l&

[ fle Edt ook Window Help ‘
SEEIFEEE 2|

Setlings Summary |oupniars |

F-PRO Settings Sum

A

Seftings version
lanore Setial hurber
Serial Manber

Unit I FPRO-5108:001003-0
Hominal €T Secondery Currert 0]
Worinalystem Freauercy N
Camments N Commerts
Seting Name N (Bt setings
Date Created-Mositied . OtFeBEa 1a.da1s
Stafon Nams N [Stetionfians
Staton Number ~r

Location ncation

Line, 0245

Records list

Anatog Ingilt Har
v . [ Vatage A
mve [ A [Mein ‘Veftage B

e O 4 [Hain Votge C |
F-PRO Offliner i

Figure 1.9: View S @ from RecordBase View

N
>
$

L 4

Q
&
&

L 4
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1 Starting RecordBase View

Setting Summary

Save Settings

In RecordBase View, select record and the View Setting button to display th
Setting Summary in Offliner.

If the record contains Setting Groups, the Offliner displays all Setting Groups
in the summary. Bold text in the tree view indicates an active Setting Gro
(the Setting Group used at the time the record was captured). The setting sum-
mary is read-only. To edit the setting file associated with the summary, gou
must use File/Save As to save the summary to a file. Then closesthe summary
screen and open the setting file for editing.

F-PRO Offliner Settings - [FPRO-5100-001003-02-2001-02-09_18.11.43.000.fps]

[ Ble Edt Tools Window Help

D|=(@| #[e(8 |55 2|
I Jsiino: Sy

Settings Summary IDulputMatux |

F-PRO Settings Summary

Hame: ‘ Symbolalue unit |

Relay

Seftings ersion i

lgnore Serial Numbsr o

Serial Numaer FPRO-5100-001003-02
it i FPRO-5100-001003-02

Narminal T Secondary Current sa
Naminel System Frequency
Comments

Setting Name

Daste Crested-Modifisd
Station Name
Station Namber
Location

Analog Input Hames

e
MVC

F-PRO Offfiner [Settings v1 |

Figure 1.10: View Setting S

Save As window to
choose save locati

=10l x|
_l& 1||
Stop Time|2001-02-09 16:11:43 333 ]
UnitID|FPRO-5100-001 ] ion| -
FPRO-5100-001003-02 ‘ Station : Mame
Prochict F-PRO
Fle neme:  [SanpleF2001-02:07_08.01 29,4445
Save as ype: [T-PRO Settings (“1ps) [ e
oy dlon
jpen asreac o P
@ inthepast | 6z Yews =] e fjle =a
© Between  [2001-Jan 01 00.00:00 =] and [2001-Feb-01 00.00:00 =
[Records st T T A

Figure 1.11: Save Settings from RecordBase View

Note: TESLA configuration files can also be stored in this manner.

RecordBase View User Manual D02225R01.55



1 Starting RecordBase View

Reports There are two reports available in RecordBase View:
» Record List
* Record Summary

Access reports through the Reports menu item near the top of the window.

Fﬂ RecordBasze View - [RecordBase View - Connected to the local dat

H File Edit Records Options Help Q
“ﬂj_\]Graph | \u'iew Settings “;,’.l Save Settings |’m| (2 add RDE

Trigger Time | Uit 1D [ RecordList i3
£2001-02-07 06:01:29 444 Lim_ON_CFF I3

Figure 1.12: Record List Drop Down Menu

Record List

Trigger Time Limit 10

Figure 1.13: Record List

A list of the records found by the current search organized like the record list
in the main display'witidowy,bit contains the Record Name field for reference.

Record Summary

Start Time | 28
Stop

@ 151142 B33
09 18:11:43 333
ID| FPRZ-5100-001003-02 Clazzification|unclassified =

Seri i -5100-001003-02 Station Mame | Station Mame
Product |F-PRO
T ki ent and Event List:
=3 n this record.

J

User comments

Figure 1.14: Record Summary

A report of all the information about a single record, including the event list
and comments.

D02225R01.55 RecordBase View User Manual 1-11



1 Starting RecordBase View

To produce summary reports on multiple records:

1 Select multiple records from the record list (i.e. highlight the records
wish to create a report for).

2 Click on Reports button and select Record Summary.
The resulting report consists of multiple pages, one for each record. Use the

page control at the bottom of the report to display each page. ¢
Step 1: Select desired Step 2: Select Record
record to be Summary.
summarized.

ase View!\Database'RecordBaseViewData.mdb]

Wi RecordBase View - [C:\Program Files\APT\Recordl
||§ Fie Edt Records Options e
"MGraph | [, View Settings By save Settings || Reportd |
Trigoer Time Unit ID Redprd List Jrel Mame: | FPRO-5100-001 003-02-2001-02-09_16.11 4
T b [E001-02-08 151143 000
°f Start Time 2001-02-0918:11:42 833

Stop Time:
Unit

M RecordBase View - [Record Summary]
=R

NOXTPHASE

Record Summary

DnitiD FPRo-5100-001003-02
[Station Name [ tation Name

[Serial Number FPRC-5100-001003-02
Product [F-FRO

Record Type [fault |
il i punclassifisd

Record Name FPRC-5100-001003-02-2001-02-00_|
jActive Group 0

rstunnme \2001 0209 18:11:43 333 |

Comments

Result:
Record Summary
is generated.

Trigger Event

Event Li;
Ho evert irft

| iy
S T

Page: 14] ¢ 1]

|Ready

Figure 1.15: Reco

To printa F@
1 Gene @ ort to be printed (using one of the above methods).
Print

mputer must have a default printer defined for the reports to
be generated. Refer to your Windows Help for details.

Q>®

1-12 RecordBase View User Manual D02225R01.55



1 Starting RecordBase View

Viewing Records from Windows Explorer

Use Windows Explorer to add records to RecordBase View database or togriew
the records graphically without adding them to the database.

1 Start Windows Explorer.

2 Locate the desired record and select them. Multiple records can be selgcted
using the standard Windows Ctrl or Shift keys in conjunctien with the left

mouse button.

3 Use the right mouse button to bring up the context menu?

Select the RecordBase View menu item to activate

£Y LPRO-2100-950130-01

Fle Edt WYiew Favortes Tooks Help

betk v =+ (2] | Qusearch | Foders i BHistory | K5 X ey | EE

address [ Ci\program Files\APTRecordBase Yiew|DatabaselRecords|LPROVPRO-21 00-950130-01

Folders x

£ program Files -

£ acesssories

{21 ACD Systems

£ adaptec

] adobe

£ se1

£ B-PRO 6701 Settings m
-] B-PRO Settings

L] data

] F-PRO Offlner Settings

1 HelpDocs
] LPRO Settings
-1 Product Update
£ RecordBase Server
{1 RecordBase View
£+ Database
£ Rerords
£ 8RO
3 FrRO
=] LFRO
/23 LPRO-2100-960130-01

] LPRO-2100-5801.30-09 -
4| |*

‘iew selected record(s) using RecordGraph

Figure 1.16: Add R it dows Explorer

(v €nu.

Add Record

Adds the selected record(s) to the RecordBase View database. Note
at you can control how records are added, “Add” on page .

Brings up the graphics display with the selected record(s).

such as COMTRADE.

Exp Launches the export utility to convert the selected record to formats

e context menu is shown only for valid record types with the follow-
ing extensions: *.Ipr, *.Ipl, *.Ipe, *.tpr, *.tpt, *.tIr, *.bpr, *.bpl, *.fpr, *.fpe,

® * fpt.
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2 Graphing Records

Getting Started

RecordGraph is a tool that is used to display and analyse records from 4
ERLPhase relays and recorders. Use it to graphically view thesdata recorded
during fault, swing and trend modes. RecordGraph can be la from

RecordBase View software.

RecordGraph
Components

e Main menu items
» Tool bar buttons

Y

* A drop-down box lists the templates associatedWwith'the current record’s

IED

the

names of records to be

* A left-hand side pane (LHS) or tree vi
displayed or analysed
* A right-hand side pane (RHS) dis t aphs in various views. Initially

a single blank screen appea
* A right-click context menu
» RecordGraph version is di

Main Menu

Template List

LHS and RHS pane.
the Help>About RecordGraph.

=lolx|

=
-
T

=

|

= Externalinput 1

Seconds

.|

X 47218

& 13258V

X -0pseKe
© 1.454KA
PRET

0400 gms 0 0025 o0ow  oos 0050 ””15 o oizs X 01

01
B a0z

| [28) B[] x|l alshke] =] dln] ] o] mls] +| ¢ [@ =E—Tool Bar

la|

ReecordGraph v.63 [ | 5cale: Primary.

LHS pane
(Tree View)
lists records

I
RHS Pane shows graphic display

Figure 2.17: Components of RecordGraph Window

D02225R01.55 RecordBase View User Manual
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2 Graphing Records

Menus

ile  View Graph I\IAeasure Scale Options Help 0
----------------------- -
Markers
Graph CrossHairs L

P -

mmmmap .

F

: Primary
+ |Set Graphs Per Page » econdary
R >m ' * |Add Analog Graph
1 |Add Digital Graph
\J Add... H
Delete . |Delete Graph
v |Move RMS
Save Template Rename Tab ' lcopy T :
" H opy Irace armonics
Save Template As... Tes.. i |Paste Trace mmetrical Components
Template Manager... Copy to Clipboard |} |5 1ote All Traces Y P
Print... Save as Metafile... |} Cooy T 0 '
int Di Show Channel List |} oy frace H
Pr!nt Direct o : Clipboard '
Pr!nt All _ Tm?b i |Change E
Print Preview... oolbar ' |Active Tface | H
Export... ' ' ;
Delete H :
Show Record Summary, H '
Import... ' ST User Manual
Exit E H About RecordGraph..
\/ : Show Hotkeys...

\
Calculate Derived Channels Now...
Show Grid

Show X Axis Ticks

Show Legends

Show Trigger Markers

Lock Markers

e Scale (Y-Axis)

Extend Print Range
Set Phase Colors...
Set Phase Rotation 4
Set Precision 4
Figure 2.18: M(\
O

Q
&
&

L 4
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2 Graphing Records

RecordGraph Menu ltems

File Menus

File>Save Template

iix

|File View Graph Measwre Scale options Help
2 S 5 o i e T s O e e T 1= o e o AN S N Y - Y e e .

Templats Manager, =] recordemol f: 1895-06-25 18:24:31 434 - Dighal In:ELBL2 Extinput Tripedt

Prirt, Unit 4 Va4 va 20K
Print Drect evab oot
print Al 19981125 18:24:31 484028
Print review. i Shop
150K
Expot
Dtz lovab
chow Record ey
100K
Ingort, .
Ext
TRIRER Vac/ab
A, TREEX I S0k
A, TRABK
A, TREBX b
A, TREEX
A, Misc InTRISCDX Ir 00

A, Miscn TRIZABX In
A, MiscIn TRIZABY In
A\, TRABEY Vacah

A, TR4BYIn sk
A, TRaBY e
A\, TRAAB-Y.Ib.
A, TR4BYla
Urit4Ya Uit 8Va 10K

A\, Unit 4b Unit 4b
Ay Unit 4¥e Uritave

A 41a

A\, Unit41b Urnit4 1o -15.0K-

A, UritdleUnt4lc

A, MiscInTRTBCDY
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Save the cument graphicsl lsyout information into a il

Figure 2.19: Save Template

Scale: Frimary i

Use this option to save the ¢ ical layout information to a file (see
“Templates” on page 2-57 fot further explanations on templates and their role
in graphical analysis).

if there are no templates in the template list,
dialog box is displayed. Otherwise, the current layout
a file as shown in the template list box.

When this option i
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Figure 2.20: Save Template As

Save the current graphical layout information in a different file. A dialog box
is displayed to choose the template file name. The check box, save as default
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2 Graphing Records

template, if checked, saves the current template as a user-defined default te
plate (for more explanation see “Templates” on page 2-57).

File>Template Manager
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Figure 2.21: Template Manager

Rename, duplicate, save as, i &elete template files. A dialog box is dis-
played to manage the temﬁt es (for more explanation see “Templates” on

page 2-57).

File>Print
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Figure 2.22: Print

Print the active (visible) view. Use this option to select the type of the printer
and other configurations associated with it through the standard print dialog
box options.
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File>Print Direct
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Figure 2.23: Print Direct

CCETT T

Send the active view directly to efault printer. When this option is chosen,
the standard print dialog box i ed. The active view is sent directly
to the default printer for printi ut you can cancel the printing if the print
status dialog box is display

File>Print All (b

RecordGrap EEE
Fie View Graph Measire Scole_Options _Help
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Figure 2.24: Print All

Send all the pages of all the views to the default printer. Select this option to
print multiple views (visible and invisible) to the default printer.
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File>Print Preview

Page 1

Figure 2.25: Print Preview
Display the print preview win active view page.

File>Export
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ure 2.26: Export

= Unit 4.veLint 8 Ve
50K

200K

1

Export the selected record to a user-defined format, for more details see
“Record Export” on page 3-1.

File>Delete

Delete the currently selected record from the tree view. This option does not
S clear the view associated with the record.
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File>Show Record Summary

—lolx|
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Unit ID: R20364 Station Name: Dorsey 230 Ky
Serial Mumber: LPRO-2100-980130-01 Froduct: LFRO

Trigger Evertt
Evert List: [ Eyerts: 0

g evert in this record

Pt | cony Closs,

Figure 2.27: Show Record Summary

Display the record summary a t list of the active record in a dialog
box.
File>Import \

=181 x|

Fle Ve Graph Messure

HE|=|S
E5 recordemol tr
High Speed Channels
Low Speed Charels

Scale _Options el

e name: | Qe |
Files of type: | COMTRADE Files [“cfo) | Cancel

N
¢ -

Figure 2.28: Import

Choose this option to import a COMTRADE file and display a standard open
file dialog box to select *.cfg COMTRADE files.
File>Exit

. Exit the RecordGraph application. Save your graphical layout information be-
fore selecting this option.
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View Menus

View>Add
Create a new view and add it to the existing layout, for more details refer,
“Views” on page 2-30.

View>Delete
4
inix
F o ®| = o] dla] = =] x| aleie] B) ] ol 8] 4\ nla] 2B

votage 41158 100

covoTESUR
2000MNav1S 1306:47 000000
izh, ND
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v Tosbsr @

Ay IC2HY 5715
A 1831V 5803
A\, 1BV 5603
] IC3LY 5803
A 141y 5804
A\ 4Ly 5804

\ \
w“;me

S 175 2m

i

Seconds 02 000 03 _ 050 075

7\ Timeiine

Delete n active view from the layout

Figure 2.29: Delete

Delete an active view fro out. When you select this option, a dialog
box appears to confirm the ion of the view. If accepted, the current view

is deleted from th ut.

View>Rename

cofore sue
2000MNal 15 13:06:47 000000
Beuidh D

Renames this tab

a 3]
"\ Timoiine
Renae an acivetab - replces the name o the view tab i seconday

Flgure 2.30: Rename Tab

Replaces the name on the active view tab with one of your choice. A dialog box
appears to enter the name.
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View>Titles O
Recordcri ey
- | R S =[5 | a|
B sample TPR.

© Simple @ Gpecial

‘ Fi20364-2000-11-08 04,2567 313 It ‘

& masimum of 5 iter n be selected fror i list
e [1

sssss

eeeeeeee

nnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn

Flgure 2. 31 T|tles

Select graph and view titles o mpile titles and various options, for
more details refer to “View a les” on page 2-63.

View>Copy to Cllpboard

Copy an active view to d for import to another program such as MS
Word or Excel, for mor ee “Record Export” on page 3-1.

View>Save As |

Save an actlv vipage as a Windows metafile, for more details see “Record

N

O
Q>®
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View>Show Channel List

e vow Gaph Moo Scoe Options. Help
| S o 7l 5| o] dlal Bln=] x| lalele] 3] ele] o o] 4 e ]| @

Sample TR

LK
|

Seconds 02 0dn CES g0 075 1

260

"\ Timeline
y

Show or hde tree view (channel )

Figure 2.32: Show Channel List

Hide or show the channel list di

View>Line

Tites,
Copy ta Clipbaard
sal e

= Operating
= b Operating
= Operating

/

R(pu)

10p.)

! 2 s
> wane s ale

183128 Positon (s) -0.1867

[celes Secondary

re 2.33: Line

Place a reference line on the graph (for Impedance and Differential views
only). Use Line in conjunction with the CrossHair measurement for quick

readouts. When you choose this option free form zooming is disabled. Clear
the line to enable free form zooming.

View>Tool Bar
L 4 Show or hide tool bar from the main window.
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Graph Menus Graph>Set Graphs Per Page

=lojx|

Options Help
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Set eight analog graphs per page

Figure 2.34: Set Graphs Per Page

Set up the number of graphs pe ; upto eight graphs are allowed using the
Set Graphs Per Page option. Ti erlay and Trend Views allow a max-
imum of 36 graphs. Use Add aph or the Insert key to add one graph
at a time.

Graph>Add Analog Gr%

Sarmple TPR:

050
.00 =
o0 0fo 0% o o0 03 080 o070 030 0% 160 N
Ll |
M\, Timeline
Add an anlog graph to the existing view [Scale: Secondary 4

Figure 2.35: Add Analog Graph

Add an analog graph to the existing view or use the /nsert key.
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Graph>Add Digital Graph

Fle Vew | Graph
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£l ]

Add a digtal graph tothe active view

Figure 2.36: Add Digital Graph

Add a digital graph to the existi ic graph shows the digital status in-
formation in the form of thick or stagked traces. You can plot up to 32 trac-
es in a single graph. K

Graph>Delete Graph

-loix]

e T = e T N Y e et
k& 15581 381101 1050AT T
100 4

Chnge Tracs Coler.
Agive Trace Ironmation

EE

Lol
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JETN] i

i e N imeine |
Delete a graph from the existing view 5cale: Secondary %

Figure 2.37: Delete Graph

Delete an active graph (click any graph to make it active) from the existing
view or use the Delete key.
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Graph>Move

g =
e 2] ] ) o] ala] B[] ] slaie] E] o] <] 2] +1\] vle] < [7]8
e L 4
- || Dmmetme |
Figure 2.38: Move
Rearrange the relative position in the active view page. First se-
lect the graph and use either the e or Move>Down option to change

the position of the graph.

Graph>Copy Trace

oh
‘Add Digital Graph bank 8 r19851-991101-105847781 tor : -

L
A T A

m
o Copies this trace
5

=5 bar
- Hig

0f0 o010 020 030 o040 0% 080 070 080 0s0 140

Jil] 3]

o N\ Timetine |
Copy atrace From selected graph-use onta any of el Secondary. 4

Figure 2.39: Copy Trace

Copy an active trace from the selected graph. Use this option in conjunction
with the paste trace option. You need at least one channel on a graph to use the
copy operation.

D02225R01.55 RecordBase View User Manual 2-13



2 Graphing Records

Graph>Paste Trace
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Figure 2.40: Paste Trace

Add or replace an existing trac
alog graph supports one trace pe
to 32 traces per graph. If you
the graph has a trace, it is replace
there is no trace. In Over

d graph. In Timeline View an an-
an Overlay View you can select up
te operation in Timeline View, and if

the one just copied or adds the trace if
it adds the trace to the existing graph.

Graph>Delete Tra

WGRecordaraph
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Delete Trace removes
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Figure 2.41: Delete Trace

Select a graph and the trace to be deleted and use Delete Trace to delete from
the active graph. In the case of Overlay View a graph can have multiple traces.
You can select a trace by clicking on the channel name and use delete trace op-
tion to delete the selected trace.

RecordBase View User Manual D02225R01.55



2 Graphing Records

Graph>Delete All Traces
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Figure 2.42: Delete All Traces
Deletes all the traces from the agti h-"In an Overlay view this action re-
moves all the traces.
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Figure 2.43: Change Trace Color

Change the trace color of the selected trace. In the Overlay View this option
only changes the color of the active trace.
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Graph>Active Trace Information
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Figure 2.44: Active Trace Information
Display the trace information o active graph.

Measure Menus Measure>Markers

bk 5 15351-991101-105847781 tpr - -

U

Amplitude readouts
corresponding to X & O

B AT |

xvmazs2v
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5 -ans067 v
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00
to X& O

a2 i \ B

0000 0020 Jmn "E'sqg, 0080 0400 0120 0140 0480 0180 X 0032s

Soom9s

sl Bl aoowes

| P Agoveio

e ey e LT I of range, double aist [Bcal: Secondary 4

ure 2.45: Markers

Set or clear markers X and O on all graphs in the active view. If the markers
are out of range, double-click the time axis to bring them back into the view.
When markers are placed, depending on the type of measurements option,
readouts appear on the right hand side as shown corresponding to the positions
of X and O marker. In case of multiple traces, the readout refers to the currently
active (selected) trace.
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Measure>CrossHair
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Figure 2.46: CrossHair

Set or clear crosshair cursor m dragging the mouse (left-click
and move) anywhere on the ay the readout. The difference be-
tween the marker and crosshai is that the marker values correspond to
the data values, whereas the €fosshair measurement corresponds to the x and y
coordinates. When this o

graph in the active view

=1o] ]|
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Figure 2.47: Primary

Set scale to primary values (depending on the scale factors CT/PT ratios) on all
the graphs in the currently active view. The current choice (primary or second-
ary) is displayed on the status bar.
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%

Measure>Secondary

=18

e

EEEEEEE (5 =l i o dlef mvial x| slelele] B ool 2] ol 2]\ aje) ~|4FE

oank 8 r18651-981 101-105847781 for - -

PT1VI

STVITAL
— |1550m0wm oesmar a1
SUBEAST 100

Secondary Scale
—

Seconds 00 ook omo om0 012

M\ Timeline

et scale to secondary (depending on the scale factor) vakues for the active view

Figure 2.48: Secondary

Set scale to secondary values ( di
on all the graphs in the curre iv
secondary) is displayed on th s

Measure>Time Alignme

on the scale factor of CT/PT ratios)
ew. The current choice (primary or

Offset X axis (trigger ti
graph, for more e

e ent) for the currently active trace on the
t1 “Readouts and Measurements” on page 2-65.

Measure>Absol ime

Display absolute time (actual recorded time) measurements for the active trace
of the graphfo re explanation see “Readouts and Measurements” on
page 2-65.

Memur@iamental RMS
Dis N amental RMS measurement for the active trace of the graph, for
Kplanation see “Readouts and Measurements” on page 2-65.

e>True RMS

e
glay true RMS measurement for the active trace of the graph, for more ex-
@p anation see “Readouts and Measurements” on page 2-65.

Measure>Harmonics

Display harmonics measurement — up to Sth order and THD expressed in per-
cent with reference to the fundamental (up to 25 harmonics depending on the
sample rate) for the active trace of the graph, for more explanation see “Read-
outs and Measurements” on page 2-65.

Measure>Symmetrical Components

Display symmetrical components measurement for the active graph.You must
select a, b and c phase quantities in Overlay View to enable this option, for
more explanation see “Readouts and Measurements” on page 2-65.
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Scale Menus Scale>Zoom X Axis +
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Figure 2.49: Zoom X Axis + .

Select this option to decrease t is‘ange by 25% of the current zoom
range.

Scale>Zoom X Axis -
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Figure 2.50: Zoom X Axis -

Select this option to decrease the x axis range by 25% of the current zoom
range.
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Scale>Zoom Y Axis +
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Zoom In ¥ axis

Figure 2.51: Zoom Y Axis +

Select this option to decrease t xisyrange by 25% of the current zoom
range.

Scale>Zoom Y Axis -
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Figure 2.52: Zoom Y Axis -

Select this option to increase the y axis range by 25% of the current zoom
range.
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Scale>Undo Zoom
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Figure 2.53: Undo Zoom
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ure 2.54: Reset Zoom

Reset the graphs to the initial zoom level.
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Scale>Change Scale (Y axis)
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Figure 2.55: Change Scale (Y axis)

Change Y axis to a desired mini
to set the new values. If the
rescaled to new data values; t
You can set the desired scali
template for other recordi

imum value using the dialog box
option is checked, the y axis is not
displayed within the selected range.
¢ options in the template and recall the
rther explanation refer “Templates” on
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Options Menus
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Options>Calculate Derived Channels Now

Use this option to calculate the derived channels and append to the recor
virtual channels. For TESLA records the data is written back to the original
record so that the next time the record is viewed all the derived channel i
mation is readily available, for further explanation see “Calculated Channels”
on page 2-72. s
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Figure 2.56: Show Grid
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Figure 2.57: Show X Axis Ticks

Show X axis ticks on all graphs.
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Options>Show Legends
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Show or hide trigger marker on the active graph and active curve.
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Options>Lock Markers
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Options>Set Phase Colors
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Figure 2.63: Set Phase Rotation

Use this option to select ABC or ACB phase rotation. Note that this is used in

Symetrical Component View.
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Options>Set Precision
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Help Menus Help>User Manual
Select to display an electronic version of the user manual.

Help>About RecordGraph
Display program information, version number and copyright.

Help>Show Hot Keys
Lists the available hot keys or short cuts.

Tool Bar Buttons \
Titles @
t arkers 0

?et Graphs Per Page

Add Digital Graph

! %oom X Axis +

! %oom Y Axis +
}:\’eset Zoom

l\[love Graph E
hange

Show Record Summary Trace Information

Increase Left Margin
A

EREIEE

3 E)ecrease Left Margin
| Show/Hide Tree View (Channel List)
; éhow/Hide Legends

: Copy Trace

CrossHair

H "I'ime Alignment

; Move Graph Up

H Zoom Y Axis -

Zoom X Axis -

Delete Graph

Analog Graph

A
%w ide Trigger Marker
lay Data and Impedance Options
a Vi

ig .64: Tool Bar Buttons

Save Template

calculated channels (if configured). A right-click menu is available to manip-

ulate the tree items. Most of the tool bar buttons work in a similar way to that
% of the menu items explained in the previous sections.

@ e Tree View, you can expand a loaded record to identify the recorded and

Tool Bar Buttons
¢ Save Template Save template file on the disk.
Show Record Summary Displays record summary (events, trigger time,
etc.)
Export Brings up export module.
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2 Graphing Records

Print Prints record.

Add a View Adds a graph view that displays the fault infor-
mation.

Titles Places a title above graph for all views, “View
Title Options” on page 2-64.

Impedance Creates an R-X plot before, during and after
fault.

Markers Displays vertical lines "x" and "o" to fin
coordinate values on the graph.

Show/Hide Trigger Marker | Displays/hides zero trigger marker.

Set Graphs Per Page

Sets number of graphs per page.

Add Analog Graph

Add an analog graph.

Add Digital Graph

Add a digital graph.

Delete Delete a graph.
Zoom X Axis + Enlarges the
Zoom X Axis - Redu

Zoom Y Axis + Enl

Zoom Y Axis - Reduces t
Reset Zoom

Move Graph Up

Move Graph Dow

lly moves graph upwards.

Vertically moves graph downwards.

Time Alignment

Offset X axis time value.

Change Scal Scale Y axis minimum and maximum range.
CrossHair Displays X and Y coordinate values.
Line Available only for impedance view, draws a ref-

erence line.

Copies a trace to another location.

Pastes a trace.

w/Hide Legends

Displays/hides legends the traces.

Trace Information

Displays/hides channel information: Date, Sta-
tion Name, RecordName, Channel Name.

Show/Hide Tree View
Channel List

Expands and minimizes RHS of the screen.

Decrease Left Margin

Decreases left margin.

Decrease Right Margin

Decreases right margin.
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2 Graphing Records

Views
The view screen graphically displays information from the record. A view 1s
associated with a tab at the bottom of the screen which can be renamed
the Rename tab. You can create a maximum of 15 view tabs.

Add a View Add new view to layout. *

1 Select the View>Add... from the top menu bar or the Add.. from the

3 Click OK.

Select View>Add... or Select desired view 0
click the Add button and select OK.

to create a view type.

tool bar. \
2 Select the desired view from the pop-up dialogue bm

Fle ew Graph Messure Seals Options Help

BEES] [cne & ® 2l [ale == x]| elskE
'~/ = R20733-2000-04-30_00.01.54 R20793-2004 0 i i
= Hon Spesa Cramas . J— % e 4
oo

x+0.050v

00002V
a-0052v

X033 A
ovamBA
se280A

X004 8
ERUI=TY
Aot A

X+0300 4
oansTa
e

Low

Low

Low

Low

Low

S e ofs ofe ol e oge e X0
oomss
— 51 aosos
T [
e Secondary Y

d View... option lists Impedance View only if the selected
record is from an L-PRO, TESLA or COMTRADE record.

Delete a View @Clears active view from layout.

1 Select the View>Delete from top menu bar. A pop-up window asks you to
confirm the deletion.
2 Click OK to confirm. Click Cancel to stop deletion.
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2 Graphing Records

Rename a View Use this option to rename the active tab which is displayed at the bottom of tO
view.

1 Select the View>Rename Tab from top menu bar or right-click on the @
to bring up the context menu and select Rename Tab.

2 A dialogue box appears with the old name. Modify and click OK to rename
the view.

Ok I Cancel |

L 4
Figure 2.66: Rename Dialogue Box Q
Show Channel List Displays or hides the channel list on the % ide of the screen to allow

more space for the graphs.

Toolbar Displays or hides the toolbar o e

space for the graphs. \

1))
R
. ()(b
&

O
&

L 4

and side of the screen to allow more
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Graphs

The graph is an area or space in a view where each channel of analog or digital
information is shown. The information is shown as X-Y data with X = timeland
Y = magnitude.

Adding Graphs 1 Select Graph>Set Graphs Per Page or right-click on the graph to bring up
the context menu and select Set Graphs Per Page to add sé¢lected number
of graphs to the Timeline View.

2 Select Graph>Add Analog Graph or right-click on thegraphto bring up the
context menu and select Add Analog Graph to add an analeg graph to the
Timeline View.

3 Select Graph>Add Digital Graph or right-clicksen the graph to bring up the
context menu and select Add Digital Graphge,addwan digital graph to the
Timeline View.

A maximum of 36 graphs (analog and digital)canbe created for each Timeline
View, Overlay View and Trend View.

Adding Channels 1 Click the desired channel to be displayed on the graph.
OR

2 Drag a channel and drop itfontoythe desired graph.
3 Depending on the view _type&following action takes place:

* In a Timeline Viewgheexisting channel is replaced and only one chan-
nel is alloWedper graph.

* In an Overlay View up to 32 traces can be placed per graph.

* In a Trend View the existing channel is replaced and only one channel
is allewedper graph.

» Extemadl or'digital channel should be placed on a digital graph to stack
the traces. A maximum of 32 traces can be specified per graph.

Channel Tool-tip When the ctifsor is moved over the channel name, following information is dis-
played in the tool-tip window.

“\Device — name of the device (example, TESLA)
*¢Record — name of the record

s Max — channel maximum value along with the unit

* Min — channel minimum value along with the unit

* X — Offset-whether the x-axis has offset (time alignment)
» Samples — number of samples

Sample rate —samples /second (for trend channels it is seconds per sample)
IRIG-B status indicator
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Zoom Using the

Mouse
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Figure 2.67: Tool-tip

2 When you release the mous
mined by the area of the z

[ Recordraph
e

Graph Measure Scale Optians Help

1o x

<Defait> 8 i i 21
5 = R20793-2000-04-30_00.01 54

5 High Speed Chamnek

#nog
A, LineVoltage &
4, Line Voltage B
4, Line Volage €
1, Line Current &
“ Lin Current B
4, Line Curiert ©
A, Curent 24
4, Curent 28
4\, Curent2C
A, Curent 34
4, Curent 38
A, Curent 3€
A, Curert 44
4, Curent 48
A, Curent 4€
A\ BusVoltage &
4, BusVokage B
4, BusVakage C

Exteral

Surnmation

L 4

ol ] ol 2] o] £\ mle] e[

= Line Current ¢

i | %388
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[
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W
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zoomed.
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/{|Drag a box around the
graph area to be
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e 2.68: Select a Section of the Graph to Zoom
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2 Graphing Records

R Recordoraph =]
BElES] [oer o ) 13 8] Ell=] ] alabhel sl 5l ] ] +1 nie] AL @
= - ma7932000.0430 000V
" [~ —
i yANI 'S
= oy oo v oo [pol  oims o om0 ool oo xomie
E — Seconds B eoae
i
DDDEIII 5 & & 2 2
a1 ® Aysummary | L symeom |, Harmonics
Figure 2.69: Portion of Zoomed Graph
Follow the procedure 1 and 2 for fu ng.
Zoom Using the Tool You can also use Zoom X axis +, axis -, Zoom Y axis + and Zoom Y
Buttons axis - on the tool bar buttons t@uickzoom in and zoom out (25%).
Repeat step 1 to zoom furth
Zoomonly XorY To zoom only the X axis] s trl key and use the mouse to draw a box on
Axis the graph.
To zoom only t s, select shift key down and use mouse to draw a box
on the graph.
Undo Zoom on 1 Right-cli ¢ graph to the context menu.
Graphs .
P 2 Select Zoom option.
3 @raphs are tedrawn to the previous zoom level.
4 et Zoom option to reset the graphs to the initial zoom level. This
\be osen at any stage.
L 4
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2 Graphing Records

Pan Graph

Keyboard Functions

Zoom the graph (if not zoomed) to a required zoom level.

You should hold the “Thumb track” and move it along the scroll bar. To have
fine control click on the right arrow scroll bar button or press Ctrl and click on
the right arrow scroll button.

18| oo =l & 5 2 [318 Bzl x| slabeke] @] oln] o] n] +\] »le] Al E
[ = R20793-2000-04-30_00.01.54

ioh Spe=d Chane

R20733-2000-04-30_00.01 54 403pr -
e L AV VIV VANt R ]

m

100
X008V

ooy
a-0052%

=
SRR

= Current2 & 21
2
= Current 28 ol
= Current2C 2
VIV YV

=R
= Dev 21P Zone 3 Alarm
= Deu 21P Zone 4 Alarm
=Dev 2N
=Dev 21N

0 005 000

Thumb Track - mo

Figure 2.70: Thumb Track

u, select Show Hotkeys option.

| Function
Select Graph Up
Select Graph Down
hdorve Marker "' Right
hove Marker W' Lett

i Miowe Marker 'O Right
CH+Lett Arrowe hove Marker 'O Left
Left Mouse Drag Foom ¥ - axiz only

Shift+Left Mouse Drag Zoom Y - axis only)

+ Foomini - [25%)

- Foomouts - (25%:)

Cti+ + Foominy - (25%)

CHi - Foomaouty' - (25%)
U Srrowe Mowe sctive araph up
CH+Dovm Arro Move active araph down
Shift+Right &rrone Pan right by 10%
Shift+Leftirrow Pan left by 10%

Figure 2.71: Hot Keys

D02225R01.55

RecordBase View User Manual 2-35



2 Graphing Records

Right-click Context
Menu

Figure 2.72: Right-click Conte)@

2-36 RecordBase View User Manual D02225R01.55



2 Graphing Records

Timeline View

Channel Information

Record Information
=TS
Fie Y¥iew Graph Msasurs Scale |Options Help

BEELS| [om | 51 5 %] 6][516 Elokab #lelmiel s o] o] 0] +|\] mm] 2@

B FEJ 12“:23'2:3'"4'?“7"“" 54 FRO0783-2000-04-30_00 01 54 403 pr |-
ich Sped Charmels
Aralog ine Vottage A 100 X 468641V
N\ Linevotaged | I} averenorve o 482697V Read-out Markers
A, LineVoltage B 20001401730 00.01: 54 403299 56004
-~ Ling Volage € Vs
A\ Line Current &
A, Ling Curent B 100
A\ Line Curent © &
A Current 24 Line Vattage B ] INERE H : X861V
A, Curert 28 LAVERENDRY Device LPRO-2100.830730-08 = i ] 004
A, Curent 20 Recod 1.00.01.54.403 or i ;
- Curent 34 e Cramd e Vokage B : ]
Ay Curent 38 o 3 .
A Curent3C X Diset Tool Tip
Cunert £ & aples
A Curent 48 Line Vokage C S ample rate
A, Curert 4T LaverenpRy IRIB8 Input s Unsynchronized n nﬂ
~"\; BusVolage & 200002017300
A BusVoltage B s MIWWM—AMM.M UUU U U U U
Bus Valiage ©
Ex;\y/na\ 1007
Summal Line Current & 2
i
2000400130 00:01:54.403283 ALY
i
En
Line Gurrent 8 2s ; y 1 X-asea
MU )| sve
20000 001154403299 i L U TNON
A28 -
Seconds P E 7 id b ok o
s
o o ary | JSymeom | |, Homanics imeline
4
Hstan| | 4 @ > [0 @ || ayrex | [Hibo. | Bado...| Baco...| B | mrm e A Arec...|[(ARec.. (R @ osem

Figure 2.73: Timeline View

* Timeline View is designe tack” channels and has single time line axis
common for all the gra

* Each analog graph i 18w can hold only one trace.

» Each digital graphyi ew can hold 32 traces (8 traces are preferred).

* Selecting a rom the LHS tree view while the same graph is active
replaces the existing channel with the currently selected one.

* A maxim 2 graphs (analog and digital) can be added per view.

* You can/mi match channels from different records and/or IEDs.

* Timegdifie displays read-out (if markers are on) on the RHS and chan-

el information on its LHS.
. ut corresponds to the currently selected channel type and the scale
\ima /secondary) which is displayed on the status bar.

Q>®
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2 Graphing Records

Overlay View
Channel Information

Record Information

A
VPRI

R SR S e S s s B

uuuuuuuuu

sssssss

000
&l

- | o [ K sy | o Hamis TG Tielee Ayoveray

J
Figure 2.74: Overlay View
* Overlay View is designed t ” channels and has single time line
common axis for all the g&

* Each analog graph in a Q ew can hold 32 traces.
» Each digital graph in view can hold 32 traces (8 traces are preferred).

HS tree view while the same graph is active
1 on'the selected graph.

* Selecting a chana
overlays the ¢

graphs can be added per view.

muim 0
* You can mix match channels from different records and/or IEDs. Time
line view/di read-out (if markers are on) on the RHS and channel in-
formati LHS.

» Read-out €orresponds to the currently selected channel type and the scale
i condary) which is displayed on the status bar.

\
@)
¥

L 4
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2 Graphing Records

Symcom View

i Graph Measure SealeOptions_tielp

Record Title
Channel Names

=&l x|

|l alel[m

BlEEE]] e o B ol[a0e Bl lx] ] alalsle] B <l 2] ]+
= I

- Lon Spes:

recordemo 1+ 1989.08-25 15:24:31 434 - Digital IEL86L2 EXtInput Trippeci —)

= Ut 4Ja it 4l =Unt 4Jnit 41 = Lt 41t 41—

7\ TRACDXVacab

A, TRACDKn.

A, TRACDKe.
A, TRACDKIb 7

A, TRICDH

A, TRACDVacab

[
|
|
|
| I
1

A, TRACDIn

A, TRACD-Yle. oo
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|
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] MiscIn TRIBCDX In =

A, Miscln TRIZABX In

A, Miscln TRIZA8-Y In

A, TRAABYacVab _— .

A, TRGBYIn

A TRaBYc

A, R4V

A, TRaB:YIa
Urit47alrit 42

Ay Unit 4 Vb Uit 4 Vb s
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i b
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fseIn TRIBCDY

ssssk
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f &SI
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Anslog Input3s

Figure 2.75: Symcom View

* Symcom View is designed
or current channels.

he same record.

PEE-="h
© 44230k
283K

Instantaneous Cha‘1el
Amplitude Display

A, e Analog Channels

play
s locked one cycle apart

Phasor and Symmetrical
Component Graph

Diplay of Phases (A, B, C)

J
ymmetrical components of voltage

* You must load 3 Voltag%t channels to view the components and

associated phasor plo
* The view displays: ana annels, positive, negative, zero sequence
phasors and cefrespon table which contains numerical values of these

* All the compone
» Channel i ous values are displayed on the RHS of the analog

graph.

are calculated in RMS values.

ermanently set on the graph one-cycle apart.

* Marker
. G@rker and move (on the time line axis) to display new set of com-
n

and phasor values.

0
N&ae rotaton can be selected by right-clicking and selecting the Set Phase

O tion option. Select ABC or ACB.

L 4
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2 Graphing Records

Harmonic View

Q>Q)

L 4

Record Title
Channel Names

* Markersre
* Grab r and move (on the time line axis) to display a new set of

el
eoewe = @l 5l ol [Als sl > elalsle] m) sl 5] a) £h| el alsiE
nels |
HihSood e cuevameve o v vt —— __—1l_Instantaneous Channel
Ve i czmav [ Amplitude
pa T A YV T YT YrrT
A TRy wo LU A A AP AP A AR R LA A LA R A AN | Anflo h
v T eoe A ATV VY
A RSOV rom TR AR A AN AN AN AAANAANAAAN,
N Teve e VAR P VO
¥ e :
A, TRASEXIb o ods add s e o oo orfs oo odxs o
T, . - splay
A s n TRIZAB In S rs locked one cycle apart
:\/\/ 'T":xg LHV‘;AVB; In [Harmornic Magnitute (RMS)
r Graph of
Harmonics
sopclib Amplitude
bu mwscies) mme mass s Table displays
2 e e o RE Harmonic Amplitude
I - with corresponding
i omk e aie e Phase Angles
B = [ Pimeine_| K ymoom | I Symoom _ |, Harmanic

Figure 2.76: Harmonic View
Harmonic View is designe armonics associated with analog
channels. \
be

alysed per view.

* A maximum of 3 traces &
The view displays: a nnels, a bar graph of harmonics and a table

which contains Y of the harmonics with phase angle.

* A maximum a ics (order) can be displayed.
» Channel instantaficous values are displayed on the RHS of the analog

graph.
nently set on the graph one-cycle apart.

ga nic

| monic phase angles are compensated and referenced with re-

S 0 "A" phase voltage in relays and a configured channel in TES-

recorder. For COMTRADE records phase voltage is the first
alog channel considered as the reference phase.
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2 Graphing Records

Impedance View

Impedance View is an R-X plot. The R-X quantities are calculated over the en-
tire data range from the recorded analog voltage and current channels. R-X plot
is useful in analyzing the performance of L-PRO relays and swing disturbances
from the TESLA recorders. Since the information to be displayed involves
time as a third dimension, this view provides meticulous cursor and zoom con-
trol over the data points being viewed. Optionally it supports superimposition
of the relay characteristics (Zone 1, Zone 2, Line, Blinders, etc.) from L-PRO
records or files generated from any L-PRO Offliner settings program.

The following table summarizes the types of channels fromWwhichdimpedance
(R and X values) is derived along with the supported product. RecordGraph
displays these channels on the left hand side in the tree view. D€pending on the
product, the following basic quantities are used the respectiv€ impedance chan-
nels.

In impedance calculation, a threshold limit is ysedybased on the fundamental
RMS value of the current to include or excludethe R and X values for plotting.
This limit depends on the CT module useddonithe relay or recorder application.
For 1A CT module, 0.02 A is the limit whereas for a SA CT module, 0.1 A is
used as the limit. When the data is copiedito the clipboard, the discarded values
of R and X values are not exponted.

SI. No. Channel Types Quantities Supported Products
1 High Speed (HS)! | Moltage and Current B-PRO, L-PRO,
TESLA, COMTRADE
2 High Speed (HS) | Positive Sequence Voltage TESLA
and Current
3 Low,Speedy(LS) Voltage and Current TESLA
4 Low Speed(LS) Watts, Vars and Voltage B-PRO, L-PRO,
(Phase and Sequence) TESLA
5 Low Speed (LS) Positive Sequence Voltage B-PRO, L-PRO,
and Current TESLA
6 Low Speed (LS) Impedance (Phase and B-PRO, L-PRO,
Sequence) TESLA

Tosadd an Impedance view select View>Add.. or the Add a View tool bar but-

ton. From the dialog box select Impedance View.

D02225R01.55
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2 Graphing Records

~=1ofx|
=l Bl 5| & il B0 =] ] 2l elelE] B o] 2 5] N Sle| 5] m < ’
\ laddview T ¢
Timeline j
Timeline
Overlay
Symcom
Harmaric
click OF. to create a new view
[ — 0|
Figure 2.77: View>Add> Impedance
The Add View... dialog box mpedance View only if the se-

lected record is from B-P - , TESLA or COMTRADE records

depending on the recordq
0\< ’
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2 Graphing Records

%

When the Impedance View option is selected, following initial screen is dis
played.

(2) Basic channel names
and derived impedance type

- %l T e[
1) View Title |—» Rznasfznnnm,na,na 2557313 0pr <

e A DT2C-2 5 (Phas e-Phiase -Hgh Spee =4 Line Currert A D12C-Zab (Phase-Phase-High Speed)

= VB: Line Voltage B D12€-Z0c (Phase- Phase-High Speec) =15 Line Curent B D12C-Zho (Phase-Fhass-High Speed)

= /C: Line Vottage C D12C-Zoa (Phase-Phase-High Spesd) = C: Ling Current C D12C-Zea (Phase-Phase-High Speec)

X (Ohms)

El

» (3) Graph Zoom control
(x-y axis zooming)

20m Y

BusVoltage A UNUISED o
BusVoltage B UNUISED

BusVoliage C UNUSED
|

B Lo 3
55 o

Exts

el

]
H

25

| (4) Time Windoh

£y

(5) Time Windg

E
T sl
Kierer
o e by 73645 167
L | Pz | Koo R - v
P —

Figure 2.78: Opening Impedanc

Components and Control
e@ itle at the top of the Impedance View shown
q

(1) A text component disp
i ce Screen. The title is compiled from items in

in Figure 2.78: Opening

the Title Options box¥Default title is the file name and trigger event.
(2) The basic ames are displayed below the title, refer to table “Chan-
nel Types” on p

(3) The grap controlled using the sliding control on the right side of

plot aspect ratio is maintained under all zooming tools.
ontrol offers a 10x zoom factor between minimum and max-
e of the data (R and X coordinates).

(4)The ¢ Window control provides a means to select the range of data for

tefpresentation of R-X values. For example, if the voltage and current chan-

&recorded from 0.0 to 0.2 seconds with 1000 data points, using this con-
trol) you can choose to view only 0.1 second data (500 points).

nalysis.
(6) Control the X and O markers.

@z ime window width and position control can be used for the precise data

D02225R01.55
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2 Graphing Records

Create Impedance View with an L-PRO Record

1 Launch RecordGraph with an L-PRO high speed (fault) record and ex
the channels in the tree view.

Create an Impedance View using View>Add... or use the tool bar option®

3 Select line voltages A, B and C, and corresponding line currents A, B and
C from the tree view. Impedance (R and X) corresponding to Zab, ZH¢ and
Zca phase-phase are calculated internally and displayed.

Actual channel names
(as selected from the Phases of the basic
tree view) voltage and currents

= VA Line Yotiage & D12C-Zab (Ph .
= /B Line Votage B D12C-Zhe (Phase-Phase-Hgh Spesd) =B Line Current B D12C-Zhb (Pase-Phas
= \/C: Line Vokage C D12C-Zca (Phass-Phase-Hih Spesd)

//
Resolved impeday
name

+R (Ohtns)

“\; Bus Voltags A UNUSED
A\, Bus Vlags B UNUSED
A\, Bus Vokags C UNUSED
Exemal

Summaion

| Time Windovﬂ—

10K

20K
Time Windows ()

08K 10K 15 20K
Width () 0235 s
Fostion (5) 0167

X Marker: R (Ofms): -59.843 X (Ohms): 865215 T: 0165

R(Ofms): -56.513 X (Ohms): 673645 T: 0167

Scale: Secondary.

Each channe ¢ 19 divided into three parts:
* the basic y (voltage or current) used in the calculation of the imped-

anc
. ﬂx the actual channel selected
er

lved impedance name with the configuration (phase-phase or
phase-ground)

h e Window control shows the minimum and maximum time of the data
viewed. In the above example, the full range data is viewed.

Q>®
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2 Graphing Records

Use the graph zoom control to zoom the x and y axis.

~-lalx|
e Scale  Options  Help
<Dafauit> o M = s = 2 e S =1 e e =
iR RDGG-2000-1-08_04 2557 313 br-

= A Line Votage & DI2C7ab (Phase Pt = 14 Line Currert & DI2C-7ah (Phase-ft
B DI2C-Zbe (Phase Phase-High Speec)

s
vt % (Ohms) ‘ ) ) )
) Curent2CUNUSED - The thumb track is moved

, Curent 34 UNUSED o
Q e e from top to the position
v Cuert4h unuSED indicated and the traces
’\/ Curent 4 B UNUSED
e o R(Oms) ——Jare zoomed in.
~ 2 B UNUSED
, BusVoltage CUNUSED >
Estemal
b o5 0 0
Time Window (5 a (1]

0187

Xntereer L
omater n
lat i Aysummary | L symoom | |y, Hammorics BRX

Figure 2.80: Example of graph zoom c

the Time Window control, the cur-
sor shape changes from norm o headed arrow as shown in the di-
agram. Now you can resize t ack to a desired level of data range. In
the example, the data starts sition -0.1667 and ends at (-0.1667 + 0.0109),
where 0.0109 is the widt ta range). Therefore, only small portion of

When you move the mouse nea

Ele Vew Graph Measure Scale Options,

ol 5] Bl L= ] el 1) ] [0 | 5 ] N sl le]

F20364.2000-11-08_03.1251 843or -

=12, Line Currert & D12C-Zah (Phase-Phase-Hih Spee)

g
X (Ohms)
5 Rictno P soms)

Volage € UNUSED

Time Window control
is resized to include

only portion of the data
2
am
K (Ohms)
400 300 " -200 100 o 1 2 3 4
Time Window () “ - | With () 0.0109 ]
1 | e
Scale: Secondary A
Time Window enlarged
-300 -
<400 <300 <200 A0 1] 100 200 300 400
Tirne Wiredaw (%) - L3 Winidlh %) ool
D667 D050 Pofion (20 01667

Figure 2.81: Example of using Time Window control
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2 Graphing Records

If you move the thumb track (not resize) to the extreme end, then the traces ar,
rendered in the new data range.

E ol

Ele Vew Graph Measwe Srole Options Help

FE T r— T e D = R e [ S e R N A PN

it
0

= g Rf“:g‘ ‘97“3 12.31.843 R20364-2000-11-08_03.12.31 843 Ipr -
i Spoed Chorls
7\ Line Vohagedd D12C = VB Line voliage B D120.5c (Phase.Phase g Speec) =B Line Current B D12C. i (Phace.Phase-Hih Speed) .
’k o =V Line Votage C D12C-Zca (Phiass-Phass.High Speed) =1C: Line Curent C D12C-Zca (Phase-Phase-High Speed)
o L feX (Ohms)
i
A, L
Ay G
o
s
G
G
A, Curent 3 CUNUSED
/\/ o 4 AUNUSED 100
’\/ C 4 BUNUSED
A, Curent 4 CUNUSED
A\ BusWokage A UNUSED
’\/ Bus Yokage B UNUSED 0 -R (Ohms) /
A, BusVohage C UNUSED
Extemal T H H
i Time Window control is s
0 moved to include
different range of the data
0

300

-
w0 @e a0
e 5

018878 005108

Time Windaw (=)

1 o) | [Se

Time Window enlarged
Time VWirviows (5] .

0165

Wicth (5] g
Posson [=1 006819

Figure 2.82: Time Window contr:

In the above case, the data is 1 ded from range -0.0619 to -0.0619 + 0.0109,
where 0.0109 is the datafwvi e 0.019 width remains same. If you resize
the thumb track, th can be controlled; or you can double-click near
et a dialog box to enter the data range precisely.

=loix

= £ R20364-20001

000 lr‘nua 12 'R20364-2000-11-08_0312.31 543 fpr - —
¥ L Votoge A 017720 (P Phasetigh Speed) = A Line Gutet A DI2G-70b (s Phase o S
X (Ohims)
,,,,, 148 UNUEED
t 4 CUNUSED
) A o come)
log box pops-up to enter //
the width or data range =
indicated by the size ofthe |
thumb track. The scale D
indicates the step by which __
the data is incremented. Vel
‘ ‘ X (onms) Scale 5.000 E4
Time Window () 1| »
flage oy w2

Figure 2.83: Indicate data range

A dialog box appears to enter the width or data range, which is indicated by the
size of the thumb track. The scale indicates the step by which the data is incre-
mental. For example, when the spin control arrow is clicked (after closing the
dialog box), if an up arrow is clicked, the data is incremental from present po-

sition to present position + 5%. On the other hand, if the down arrow is clicked,
the data is detrimental by 5%.
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2 Graphing Records

Example to Superimpose the L-PRO Relay Characteristics

—ofx

|
o oh_peasure scdeoptonstelp
BEES]| Preao = m| 56| dla] Bl x| 2lelE ] =) ] 2] 2] £\ mls] a2
Tt s mpedance o800e] 2000 1 00.09 1251 o8

ey drsermsc i cortuesih Spest) =1L Cutrt A D126 7o Prace
~ Select iy = " . =
€ LPAD sotings e o Click this button to = 'S
Fie: [ ODCUNE-T\OROBERT\OCALE - T\Ter Browse. | apply L-PRO relay
- characteristics through

the options dialog box

~ Confi Zones 1o disp

I ZPos © Phase - Ground
Fozan Tz 2o | | EhesePhosd
¥z [V Zbe W oZos P Zonel [uha =]
R Zone? [uho x|
¥ 2lie 7 2load W~ Zoned [uma x|
2 Binders [ Dieoiirel | | [0 Zoned [Mio 7]

N

[~ Other impedance.

| Larch | Cose |

Fecard name : A21964 2000110604, 25.57.31 2 X ohme)
a0 “e00 “a00 200 o X
Time Window () A L]

018875 00105

" R

e

Selectthe relay data and impedance characteristi options

Figure 2.84: Superimpose the L-PRO

When you select the Relay dat
pears. The parameter require factor, the line sequence impedance
values, the system voltage dat ther required information is initialized
through this dialog box initi ion. All these values are read from the set-
tings file associated with ecord.

Relay data and i options

adio button to select relay characteristics from the current
cord. If an L-PRO record is selected, this button is enabled.

L-PRO settings fi

If a B-PRO, TESLA or COMTRADE record is selected, this but-
ton is enabled.

Displays the settings file (full path name) from which the relay
data is extracted to plot the impedance characteristics.
WS Gives an option to select the settings file from any other location.

The file type filter reads or selects only *.Ips file type, if L-PRO
setting file is selected..

pedance Options Impedance configuration option includes a number of other
options, such as, Phase-Phase, Phase-Neutral, radio button.
Depending on this option and the type of channel, different
impedance options (check buttons) are enabled.

Configuration Zpos (positive sequence impedance 3 phase basis)

Zan, Zbn or Zcn

Zab, Zbc, or Zca

Other Impedance

Z-Line Displays the line angle (can be checked or unchecked)

Z-Load Displays the coordinate of the load impedance (can be checked
or unchecked)

D02225R01.55
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Relay data and impedance options

Blinders

Available only if the Phase-Phase option is chosen.

Directional

Zones to display

Phase-Ground or Phase-Phase

Zone 1to 4

Zone1-Zone4 displays the respective zones impeda
teristics (can be checked or unchecked)

Apply

Launch

for this to work successfully.

Close

Closes the dialog box.

In the Relay data and impedance options dia
4 boxes and select the Apply button. All t
imposed on the calculated phase impeda

zoomed using free-form zoom to get'a betterresolution).

=lolx

Je vew ph pesue s i
F——— ==
Relay characteristics data and Impedance Options

TR | VB, EIBEYRNE N ENE]:

3642000410803 12:31 43 r -

~Selectrelay

PR settings file

Hh Speed) 7ol Hioh Speed

(& Current record ich Spezd)
e
File: [EADOCUMET\DROBERT\LOCALS 1\Tem Brg I

- Configuration
{ b3

f I~ Blnders [~ 0

I~ Impedance options

F Zan [ Zbn

W Zsb ¥ Zbe

- Other impedance:

[ zline [ 2Lloag

[ |
Recordgme : R20: 000-11-08_025 57,313 Ipr

e

one ¥
ho -t
Zared |Mho hd
b cme)
Close
K (Ohms) | | |
d 0 £ )
» win ) 0109 s
rests o0stos poston ) 00618
o —

re 2:85: Example superimposing the zone characteristics

@e above example phase-phase impedances Zab, Zbc and Zca are selected,

icated by a check mark, but only Zca is in the zoom range.

@All the four zones mho characteristics are superimposed. You can see that the

pedance enters the zones.

\ Zca impedance has entered the Zone 2 and Zone 3. You can use a combination
of zoom and time window control to analyze the precise time at which the im-
L 4

RecordBase View User Manual

zonhe characteristics are super-
te that the characteristics are
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=loix
e e = s e e 2o RS N e RN e e
- < D12C-Zab (Phase-Pf -1a L arrent A D12C-Zab (Phase-Pt
- = TALS 1vTem Browse. D12C-Zbe (Phase-Phase-High Speed) =B Li irrent B D12C-Zbc (Phase-Phase-High Speed)
Fie: [EXODCOVE TWRARER TXLOCALS TiTen o | D12C-Zoa (Phf ey rrert C D12C-Zca (Phase-Fhase-High Speed)
|Line Impedance =
e -
EE P _|Blinder Impedance
B2 [ DZea | | @R , \ .
¥ zab ¥ zbe W Zea I~ Zonel |Mho B
[~ Other impedance: ™ Zone2 [Mho B
W~ Ziine [~ Z-Load W~ zoned [iihe 7]
P, | —— [} |l
R Coes
ecord e 2034200011 0031231 64351
v
xcomms)
Time Wirdow (5) ] »
a g [ ERE

Figure 2.86: Example showing the Line and Bli

Check the Z-Line and Blinder boxe t the Apply button to superim-

Select this button to
enable CrossHair
measurement feature

=lofx

Ele View Graph Measus Scals Options tep

RO O Y e e e o [ AL e

= = R20364-2000-11-08_03.12.31.843 TH-2000-11-08_03.1 231 6431
S Highpeed
o = Line Gutent & 0126 7ok Phose e Hi S
Ay LmezahageA [3E =18 Line Current B D12C-Zbt (Phase-Phase-High Speed)
- - figh Speed)
oms | CrossHair =
measurements

AN

R Ohms } 07671 X[ Ohms ) 21,1872 2 (Ohms}: 21,2110
e 1

/NII
)

R

R (Orms)
(Ohims)
. E E
» W os108 Al
-a0s10s Postion (<) 00818
Scale: Secondary. Z

ure 2.87: Example illustrating the use of the CrossHair measurement

Select the CrossHair button. When you drag the mouse (left button down and
move) on any point on the trace, the R, X and the Z corresponding values are
displayed.
You can move the cursor anywhere on the graph to get the measurement. When
this feature is enabled, free form zooming is disabled; but you can use the

r's graph zoom control to get a closer look at the trace.
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Select this button to
set an arbitrary line

* =lofx
Fle ph Weasure Scib Optors Hop
BIE|ES]| [ontted_1pro 2 e e T s s s = o 0 S N - Nl
= © R20364-2000-11-08_03.12.31.843 2364 2000-11-08 31291 B4 hr-

[

v
P = - L Vol & 12626 e =1 Curert . 12200 s

N =B Line Votage B D12C-Zbc (Phase-Phase-Hih Speed) =18 Line Current B D12C-Te (Phase-Phase-Hoh Set)

N =G+ Line Votage C D12.Zoa (Phase MiaseHgh Speed)  =1C: Lk Cuent € D122 (Prsse Prase-Hoh Spee) .

" » I | o Otims)

A Il Il L

v Arbitrary line for the

~

A reference purpose

w

~ B

"

5 ~

X Y

"

I\ ®
Estemal
SSSSSSSS

 comme)
- s oms)
B 3
Time Window () &

018873

a1 o) | [5

ing the Line feature. This line is a
e data values.

Set a reference line to measure
reference line and not associated wi

When the line option is enabled, t ee form box zooming is disabled. Dis-
able the CrossHair meas e resize and move the reference line; then en-
able the CrossHair optiof t sure the values.

Legend feature button
g =lalx

Ele Uiew Graph Messure Scale Options Hep

Wl B =] ) lelelE] B Sl o 5l T~ a2 E

R20364-2000-11-08_03.12.31 843

© 1A Line Current & D12C-Zab (Phase.
5B Line Curert B D12C.7be (Phase.Phase-Hoh Speed)
51 Line Curert ¢ DA2¢ 7oa (Phase.Phase-Hoh Speed)
X (Ohns) =

TN

egend box with all the
relay characteristics 4\\

impedance names

o ROms) x R (Ohms)

\9
—

0 X (Ohms)

E g . ; E E
w4l B Wane oo S
e aostoe Postin(er 0818
P —S|
e —

Figure 2.89: Example of the legends feature

Use the legend feature to distinguish relay characteristics from the calculated
impedances. You can move the legend box and resize to the desired level. You
can hide the legend box by re-selecting the legend option again.
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N [=F3

8l o ] e e
=8 4-2000-11-08_03.12.31.843

R20364-2000-11-08_03.1 231 B43.pr

R
gh Speed Channels

=}

on - -
%g et 0120 Resized legend box showing
v " all the relay characteristics =
o impedance names
v 1
% /.X \\ P
e 2
Ay G
3 ™
A, Curert 4 C UNUSED.
A\, Bus Voliage & UNUSED \r\ 4\\
A, BusVoltags B UNUSED
A\, BusVoltage C UNUSED 10

sl

- Summation

R (O3

o

L

ABind X1
XBind 2

Bind ¢
4

o X (0nns)
E g o 1
Tine Window () i« >

-01887s 005105

g | PR

Figure 2.90: Legends features moved and e

Marker button

55 R20354-200011-08_0312.31 843
rnels

CETTT T

/\; BusVioage CUNUSED
Evtenal
Summation

T
/ / R (Oms)
/ (onme) /
2 E a

E g o f
= = wn()  ooss2 el

0188Ts 005108 Postion (s) 01587

R (Ohms) 183098 X (Ohms): 166075 T: 01528

b= p—

R(Ohms) 22,5532 X (Ohms) 226938 T 01545

? Seale: Secondary. Z

|
: Marker X and O
readouts
@e 2.91: Example illustrating the use of data markers
elect the marker option to set the markers. Select the desired channel name
for the required measurement. For example, the channel associated with Zca is

® chosen (click this channel name for the selection). Move the marker by sliding

it to the desired location. When you change the data range (using Time Win-
dow control), the cursors may disappear from the traces indicating that the
markers are always associated with the data.
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IS [= |
[ o) o] Ale) D] ] alelole] 2] 0[] 5] A] N wle] ld =
=& Uni 2000-11-21_22.23.27.560.0 [~ LiD.o00011.21 22 93 97 560 10l 2000-11.21 169397 560 - O (ST om & Trm |

UnitD-2000-11-21 222327 560 p1- 2000-11-21 152327 560 - OFC (51) on & Tip
&~ Low Speed Chamnels
5 Posive Sequerce = pos e Vtage - VL(Mag) UNAD- TPos (Low Speed) = pos e Current: L(Mag). - TPos (Low Speed)
~ VL{Mag) UrilD
~ ILiMag) Uit

Vars ¥ (Ohms)

Impegance

Positive sequence
impedance trajectory

N\

X ©nms)
4 [i

E 3
Time Window ()

“ ]
-a00000s 89 95335

a1 o | 15725

Figure 2.92: Example of L-PRO swing record

current

Select an L-PRO swing record from ase View and expand the chan-
nels. Click the positive sequenc nd current; RecordGraph automati-
cally calculates and displays ositive sequence impedance.

=lolx|

Fle tew Graph Messure SesleOptions _Help

¥ (Ohms)

Positive sequence
impedance trajectory

N

+R (Ohms)

(o)
r E E 4 0 " 2 a «
Tine Window ) « 11 witnes) oo a3l

Frx

re 2.93: Example of L-PRO swing record choosing watt, var and positive sequence
voltage channels

Select an L-PRO swing record from RecordBase View and expand the chan-
nels as shown. Click the watt, var and positive sequence voltage; RecordGraph
automatically evaluates and displays the positive sequence impedance.
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OO

D~ WL{Mag).UnitiD
MR Positive sequence 2 4
impedance trajectory :‘
X (Ohms)

o) 13 o
la 1 [EEEST]
Figure 2.94: Example of L-PRO swing record impedance channel
Select an L-PRO swing record from T e View and expand the chan-
nels as shown. Click the impedance ¢ ; RecordGraph automatically dis-

plays the positive sequence imp jectory.

As you select the desired cha t pedance (R-X characteristics) are su-
perimposed on the existing relay characteristics. To select new set of voltage

and current channels use t trace(s) option from the right-click context
menu and select new ch desired, you can modify or re-apply the im-
pedance options.

Drag the thumb the scroll bar to zoom in or zoom out the axis range.
In the Time 0 ntrol + click the arrow buttons or drag the thumb track
to scroll the wi isible data in the time domain.

To place th markers use the tool bar or the right-click context menu

or the Vi rs option, dragging a marker to the right or left moves cor-
respon: marker. If the Time Window control does not show the data, then
e e

d

th shown as small triangles on the left or right sides. If you click

thedriangle; corresponding data cursor is displayed and the time range is auto-
i adjusted.

tic
0&1 save all the impedance display options to a template file (File> Save ¢

Q>®
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Differential View Differential View displays the variation in operating current, lo and restrain
current Ir. This view is designed specifically for T-PRO and B-PRO (sin
and 3 phase) relays. This view is designed with intuitive zoom, time rangg and
cursor controls similar to that of Impedance View.

The Add View dialog box is only available if the selecte ecordl’s
from T-PRO or B-PRO.

Open a record from a T-PRO or a B-PRO relay; then u >Add.. but-
ton and choose Differential View.

Fle Vew Graph Measwre scoe _Optins_help
HEES]| [oa- & B 2] dle| BlelE X 2l2kElE] = w2 2
= = JIM_ON_OFF-2001-01-31_19.53.4

Hig Speec Chamels

padven

Timeline

Timnelire:
Cverlay
Symcom

Harmnoric:

K1l |

Figure 2.95: AM '
€

When you s Differential View option, the following screen is present-

e
N

O
Q>®

L 4

2-54 RecordBase View User Manual D02225R01.55



2 Graphing Records

Record Title

Channel Names
iR RecordGraph o o [=1 B

Fle Uew Graph Measurs Scsle Options Help

BEES| [cwn = & B 2] el B0l x| alalele] @ 2] o o N ] el m
== bank & r19851-991101-1058477

= High Speed Channek:

bndog

A, PTIV

A, PTIV2

A PTIVE

A, CT1AHS

A, CT18HS

A, ETICHS

A, CT21AHS

Ay CT21BHS

A CT21CHS

A, CT31ALS

A, CT318LS

A, CT31CL8

A, CT41AL8 50
Ay CT41B.LS

A CTAICLS

A, CT81A.TS

A, CTSIB.TS /
A\, CTSICTS

‘A, IaOperating

Ay b Operating

R p—
00 JRGu)

bark 8119851 991101105847 761 fpr

oom In
Zoom Out

50

061
50 0 5
Time Windiow: (s) al ]

[osere 1]

lal i Aysummary | L symeom | |y, Hamorics T frxr

Time Window

Figure 2.96: Differential View

In case of T-PRO and B-PRO#3- relays, the differential characteristics
corresponding to a, b and c phases are displayed, whereas in the case of single
phase B-PRO, the select ifferential characteristics are displayed.

Note that in this vie

ing, panning, ma @

View is also

The differential

enabled. If ice
L \< ’

ot allowed to add/delete traces, but the zoom-
d other facilities which are available in the Impedance
with this view.

sristics are only displayed for those devices which are
are enabled, then a blank graph will be displayed.

O
Q>®

L 4
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Trend View

E Help

]
&1l [t S = e e
=5 ED Records
=8 Trends

TESLA-2000.993656.88
- Trend Channels .
B Wats

~ Elementl Watttst

Elementi et tst WW_v{Und... 70

Days fHours 2521 A Ezsm
I

2523

4l | e

RecordGraph

Figure 2.97: Trend View

* Trend View is designed to disp

* It has a special x-axis, com
“date” format. When zoome

on the date range. (For example:

» Each analog graph i iew can display one trace.

* A maximum of n be added per view.

L 4

N
>
$

Q
&
&

L 4

graphs to display the data in the
e automatically changes depending
ars/months or months/days or days/
hours or hours/minutes of minutés/seconds).
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Templates O
Templates associated with a record. O

B =1oix

ol | mlm| 2|4/ S8

recorddemo? | 2000-05-31 16,31:25 366 - Line #1:1:C Ph Current High Mag

53| <Defalt>

o P Ve
Basic v & 1_1

demoz2

lexample1

e Sline #1 Quanties

Line #1 Values

1.0
0.8

it A A
gg;\/\]\/\/\/\/\/“\j\f\/\/vv

0.
BN
EES
Line #1Jb B Ph Current 20K

2.0
2000Mayf31 16:31:25 366667
1.0

o0

1.0

20K

300
Line #1:ZeroSec:y 30.0K X 13 320007
O 15803

25,00
A 2582y

2000Ma31 16:31:25. 366667
20,0
15.0;
10,0

5.0

(LR
seconds 020 K g 100 080 o 50 % 01
oo

K]

a04

Ny Timeline [y Overiay

RecordGraph v0.63

Left Margin
Figure 2.98: Template List

Template contains user-defi ayout information including:

* Views — grap th cation along with the traces (channels)
» Markers po , O and trigger marker, T)
* Views an%' le options

» X axis s ming information)

* Y axis s zooming information)

. z( a@ time alignment) of each channel
. ent (readout) options

+QLecft Margin

late stores the easy-to-manage layout information in a file based on prod-
uc e (B-PRO, F-PRO, L-PRO, T-PRO, TESLA, COMTRADE).

n the template information is stored, it can be applied to any recording
(normally from same IED or product) for which the template is valid. For ex-
ample, if a template has 3 views with 3 graphs per view, and has 1, 2 and 3 an-
alog channels displayed with various options, this information can be applied
to any record with that common framework. The concept is to re-use the com-
mon layout information and update the data information with the new recorded
channels thus reducing the graph re-creation processing time.

These flexible and user-defined templates can be shared among different users.
Normally (under default installation options), templates are stored on the local
hard disk in a sub-folder where the RecordGraph application resides, for exam-
ple, c:\Program Files\APT\RecordGraph\template
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Default Templates

The template graphical layout file contains information about fixed views,
graphs, traces, marker positions, read-out, scaling and zoom range. You can
analyse a system disturbance recorded at different times and at differentfloca-
tions using the template.

When a template is opened, the predefined layout information is automatically
applied based on the new record (or set of records). You can save time bygiew-
ing the data recorded without manually loading the traces againgFemplates are
the first step in generating a visual report.

You automatically form a template when you create views and gfaphs. To re-
apply the template to a different recording from the samé oridiffetrent recorder,
you must save this layout information in a file. You can ¢xtend or alter tem-
plates by manipulating views, graphs and traces.

Templates are not saved automatically, but must be'sayved using the File>Save
Template option. Template files can be shared @nd‘eustomized. The list of tem-
plates is dynamically created and displayed in‘the tool bar. When a record is
added to RecordGraph, an automatic scanfsearech 1S done to list the templates
corresponding to the record loaded. {Bhis list may have both single or multi-
record templates, if the record loaded 1§ a¥part of multi-recorder template. If no
match is found, a <Default> teniplate isloaded. You can define any number of
templates based on a single recordes,or multiple recorders.

Hard coded, static default temiplates‘are created whenever you open the Re-
cordGraph application. These areynot stored in the file, but are dynamically
created and displayed as/<Default> in the list box.

You can overridehis <Default> template by saving any other template as a de-
fault template.

The user-definedidefanlt template path is stored in the registry key based on the
product and thé&gypetef recording (applicable for all products).

For example:
» TESLA/HS - high speed
* TESCA/SS - low speed
*4LESLA/Trend - slow recordings
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Managing Template
Files

Create New
Template File

Whenever a new record file is loaded into the RecordGraph, it automatically;
loads the relevant template file names in a list box attached to the main tool bar®
The template files are filled or updated based on certain rules:

» Templates are stored based on product type.

* If a user-defined default template is available, it is loaded as the first item
in the list box, otherwise, a static <Default> template is listed as the#first
item.

» Template files are matched based on IED (serial nurfiber )%t the case of
TESLA recorders and are common in case of relay produets (B-PRO, F-
PRO, L-PRO, T-PRO.

If template files for a TESLA recorder are created and st@red (for example,
with serial number TESLA-2000-981103-07), these template files can not be
applied to another recorder with different serial aumbezrguch as TESLA-2000-
981103-08. On the other hand, if template files areereated for relay products
such as L-PRO, this template can be applied,to any relay IED B-PRO, F-PRO,
L-PRO or T-PRO). Hence, templates aredED-based (serial number-based) in
case of recorders and product-basedimcase ofxelays.

Double-click (or use the Enter key) onitheteurrently active record in the Re-
cordGraph tree list (displayed in‘beld)te.apply the template or pick any desired
template from the template lisfox.

Templates can be renamed, duplicated or deleted using template manager from
within the RecordGraph.

There is no limitation on{thg number of template files used (as long as the hard
disk space is available)

1 Modify the®xisting template layout information and save the modified tem-
plate into a newafile:

2 Create new views and graphs by deleting the views from the existing layout
and saying new ones into a new the template file.

If the template file is created from multiple records, all the records should be
pre-loadediAto RecordGraph to successfully apply the layout information.

Layout information is applied one at a time. If the template involves more than
ong,record, apply template (double-click on each record) to fill respective
channels. The name of the recorder IED in the template file are displayed in the
tool+tip list box window when the mouse cursor is moved over it. The tool-tip
also displays the product name and the user-defined default template file name,
if one exists.
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Templates Menus Save Template
Displays a dialogue box only if <Default> template is currently displayedsi

the template list box. Since <Default> template name is reserved for hardicod-
ed templates, you must save the template information with a new name. I
other template file name is displayed, other than <Default>, the layout infor-
mation is updated without the dialogue box being displayed. s

Save Template As...

Displays a dialogue box to save the template. The option asgdefault tem-
plate, if checked, saves the template as user-defined de template. Refer

previous section for more explanation on the user defi It template.

Template Manager...

~Template Files
Ana aster Rename | 2

Corporate_Bro
Corporate_Bro_1
demol Duplicate
dermol_allchannels
demoz

examplel

Line #1 Quanties
Line #1 Values
Master Analysis

FB TESLA

TESLA Sample

~Irmport and register 3 template file

Register as default

names the currently selected template.

ate
@es the contents of the selected template into another file.

Delete

® Deletes currently selected template.
L 4
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Template - Tool Tip

Template Tool Tip

—loix|

Help
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25,
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s
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Il -l
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Display stored template list

Template tool tip information displ

* IED name
» User-defined default templa ed with that I[ED
+ Serial number of the IED sed as the unique feature to match the
templates.
Template - Single 1 Open arecord from t d IED (B-PRO, F-PRO, L-PRO, T-PRO or
IED TESLA).
Create or mo e existing layout information.
Use Save N ... option to save the new layout information with a
desired te ¢ flame.

Adng%template is saved/matched based on its serial number.
A rom the IED with the same serial number can use or

% template (layout) information.
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Template - Multiple
IED P P
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Figure 2.100: Multiple IEDs

1 Open records from two or

2 Create or modify the eXi

AL “?T"'H HIW

5
o o 3n£n2n o n&n RO Emm vo %02
SERL]

L N
‘

Lal

Recordaraph

ired I[EDs (different TESLASs or different
relays).

ayout information (create graphs by selecting
S).

as... option to save the new layout information with a

When a
IED templa

ords are pre-loaded into the RecordGraph, multiple
are saved/matched based on serial number. If the
3 ed one at a time, then double-clicking on each record
(&he template filling the respective channels.
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2 Graphing Records

View and Graph Titles

View Title

When a new record is loaded, the information corresponding to the options se-
lected is compiled and the updated information is displayed in the View Title.

GraphTitle View Title ¢

/l N
[Rrecordoroph PR

Fle View Graph Measurs Scsle Optiorf fep

===
EX]
TRACD-K Vae.Vab 20
Boswel
193970125 18:26:31 4890, ]
1cshop
20

x| 100
Vi
» ca0. fiew e | Graph tle |
il e anbe s piors s o |

ELE) [cordemot - 19950625 16.28:31 458 ~ DRIAE.

104 A masimum of  fems can b selected o th optons st
Selected i)

[<Defauit>

X-120885 v
o+116884 Y
B4285T0V

Viewtile Graphtits |

Opions Selected tenls)
T Gptons.

ELE)
100

o e
A+1897 A

X 130808
04118878 Y

1 l l ‘ l AT A A UL AT
ONEERIN T

Boswel
1399125 15:24 31 4890 B26285
i€ Shop
200 !
TRACD-Y In 100 i X230 4
Boswel 1 A ERTEE =l
Seconds & 5 = b 03 X-0oi0s
& | S3ms
JET] A ] A0m0s
Ay Analog1 |\ Dl Cliamels

[ScdlesSecondary /|
o..| WiRec.. [[ARec..  [WIG@ sosem

Bstart| | 74 @ > [ @ || Gyrec. | [Sinbo. | Flaco...| Bade...| B, | @ aco...| [
Figure 2.101: View and Graph Jitles

View Title is the title o
loaded, the information

O
;E g the arrows to move the items in the list. The option is
This option is not available for the Symcom or Har-

four options by, c
saved into the templa

nitID or Relay
roduct Type

* Serial Number

* Trigger Event

System Frequency

Priority

D02225R01.55
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2 Graphing Records

Title options. _

Wiew title | Graph title |

© Simple & Epecick
E |
& masimunn of 5 itemns can be selected from the options list—
Optiong Selected Itemz]
Record name Record name
Station name Trigger event
Location
Trigger time 5 |
UnitlD ar relay
Product type
Serial number < |
Trigger event
System frequency
Pricrity
Lpply | Cloze
Figure 2.102: View Title Options

Graph Title Graph Title is the information that appears on
Graph Title is a combination of various o
the information corresponding to th
dated information is displayed in the
any four options by clicking th
is saved into the template. Th
The option choices are:

* Channel name
» Trigger time
+ Station name
* Record nami
» Location
e UnitID
» Samp
Oﬂpliuns Selected Item(s]
Channel name Channel name
@ SHowon e Tiaom e
E;e'::%gnnan;e J Location
nilD or relay
s
Lpply | Cloze |
L 4

Figure 2.103: Grap

h Title Options

S

@ :
\}‘b

left margin of each graph.
en a new record is loaded,

ected is compiled and the up-
e dialogue box. You can choose
move the items in the list. The option
ot available for the Overlay View.
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2 Graphing Records

Readouts and Measurements

The Measure menu consists of the following:
* Markers
* Primary/Secondary
* Time Alignment L 4
* Absolute Time
* Fundamental RMS \%
* True RMS
» Harmonics 0@

» Symmetrical Components

Time Alignment

Fle View Graph Measwe Grale Options Help

BE[S|S|| [oan ol || 0l[318 Flls] x| slsksfe] o)

TRACD-K Vac Vb

18884un/25 ﬂ

Tine0o

18:2411.6740 .
Tine(o) Absolute Time
162611 5308

Ditt (% ~0)

a0 mes

e
Hin=a.176 A Fundamental RMS
W3 778

avgearrea|

o EE D

TRACDIIN

Boswel
19991un/25 18:24:31.4840
1€ Shop

True RIS
Min=3674 &
Max=3 574 A
#vo=3 674 4 _|

TRACD-H

True RMS

Boswel
1988125 18:24:31.4840
IC Shap

%3471 A
o.3471 4
2+00004

TRACD- Kb,

Baswel
1338/uni25 15:
€ Shop

) s o dlleag .  anaasn BT R ,
0400 0050 Jﬁ% 0050 0100 0150 0200 2;”;[':7”: Harmonics
Hl - | B ADm7s
Scale! Secondary 4
L
\ Trigger
\ Markers
i .104: Readouts and Measurements
Markers electing Measure>Markers or using the tool bar button places the “X” and

” markers on the graph, as well as, automatically placing markers on all new
graphs. If the markers are out of view range, double-click on the timeline graph

\ to bring back the markers to the desired location. Marker positions are saved
into the template. Readout corresponding to the option chosen is displayed on
the right side of the graph. Selecting trigger marker, T, displays the trigger time

of the record.

Primary o Selecting Measure>Primary multiplies the channel data by the primary scal-
ing factor and redraws the y-axis for all graphs.

ary Selecting Measure>Secondary multiplies the channel data by the secondary
scaling factor and redraws the y-axis of all graphs.
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2 Graphing Records

Time Alignment

Use this option to offset or align the trigger time of channels (normally fro

different locations) or shift the x-axis time. This feature offsets the x-axis ti

data by a precise value as desired.

1 A trace (channel) must first exist on the graph. Click the graph that you
to show time alignment.

2 Select the Graph>Time Alignment menu option or the Time Alignmefit but-
ton on the tool bar.

3 Use the “spin” control (up and down arrows) to increaSe,or décrease the off-
set.

4 Double-click the value to bring up a dialogue box t e new offset

e
value and offset scale. Offset scale is the percent by w the increment is
required.

5 Clear this option, by a second click on the 7i ent button on the tool
bar or by selecting the Graph>Time Alignment menu option a second time.

Sl A
FANANALATATAVAYATATAVAYATATALRIATATAANAVATATANAS) '
[Fime alignment toolbar button
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2 Graphing Records

Absolute Time

This option displays the absolute time—the actual time of the recorded cha
nels.

1 A trace (channel) must first exist on the graph. Click the graph that youlwant
to show absolute time measurement.

2 Select the Measure>Markers menu option or the Markers button on the tool
bar to place the markers on the graph. Markers are automatically plaéed if

not selected.
3 Select Measure>Absolute Time menu option.
Readout corresponding to the markers is displayed o right-hand side of

the graph including:
* Year, Month, Day of the recording (yyyy/ d
*» Absolute Time corresponding to marker

» Absolute Time corresponding to marj
et

» Difference in the Absolute Time b n marker X and marker O

i =lolx|
= o 4| miw| [ [F

Ble lew Graph Messue Srole Options telp

5 = recordemol th

High Speed Channels .

TRACD-K Vac.Vab ssaimnns | =

A\, TRACDXVacVab

A, TRACDXIn.

A TRACDX e

Ay TRACDX b

A TRACDXla

) [TRACDVacVab P
TR4CDYIn 5 5

N e 2

A1, TR4CDY Ib.

A TRACDYJa

A TRaBBRVacyab | |[Boswe

A TR4EXIn 189812 16:24:31 484028

) TREABKI 1c shap

A, TRAABX Ib.

) TRIABKIa

A MissInTRIBEDX | [[ TR4CD-xc

A iscnTR17ABX || |l Boswen

A isenTRITABY || [[ 158912 16 1 b

%;Exngcv‘ah ic Shop
St aLAAAAARAN 2
ST -

A, TRAEBY Ic
g o ofi0 00 om0 oo om0 010 0w oo X02s

A TRASBYIb
ozsis
M
D Grommets | i romori N\ Timeline

Tine(©) r— Absolute Time

0000:00.0000

TRACD-Kin >1gaaat A
otgaaa A

200004

it 4 1o Uit 416

it alcnit 41c

se.In TRTBCD-Y
Bus

RS e S

rrssszscscs

Bl 20005

Scale: rinary. 4
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2 Graphing Records

Fundamental RMS

This option displays the RMS measurement of the fundamental (60 or 50 H
between the two markers (X and O) of the selected channel.

1 A trace (channel) must first exist on the graph. Click the graph that youlwant
to show absolute time measurement.

2 Select the Measure>Markers menu option or the Markers button on the tool
bar to place the markers on the graph. Markers are automatically plaéed if

not selected.
3 Select Measure>Fundamental RMS menu option.

Readout corresponding to the markers is displayed o right-hand side of
the graph including:

* RMS (fundamental frequency) Title
* Minimum RMS

* Maximum RMS
* Average RMS

.

=]
S T
Ere— P R A £ | ml@ [ [E
ot 1 =
] = - e
ligh Speed Channels " e 4
Analog TR4CD-X Vac.Vab 40 19994Juni25 =
A, TRACDXVaclab zg Time()
L ;
v -100 Time(O)
Q1D Rl 5 182611 5605
A, TRACDKIb. i Diff (4~ 0)
", TRICOKIa
A, TRACDY VacHab 180
AR L
h T
A Thaseixvacyab ||| Boswer oasma +— Fundamental RMS
e jrd——
A, TR4BX . ¢ Shap
A, TR4BX I, 00
Ay TR4ABIa
A, MiseInTR1BCDX | ||| TRecD-Xe. True RS
A, MiseinTR1788X |l soswer Min=3574 &
2 MeinTatzee | 1ossis o g /\ /\ Nila Max=3674 &
X ’ A
AAN /\ /] ozamia
T
i Harmarics
A:/\ /\[\/\ Aﬂ/\ /zm:mw%
VAN DA A sy
%qg 0050 0100 0150 ozp  X-0010s
® som7s
|
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2 Graphing Records

True RMS

This option displays true RMS measurement values of all the harmonics (up t
25 order—including the fundamental), depending on the sample rate of th
corded channel.

1 A trace (channel) must first exist on the graph. Click the graph that you
to show absolute time measurement.

2 Select the Measure>Markers menu option or the Markers button on the tool

bar to place the markers on the graph. Markers are automati€ally placed if
not selected.
3 Select Measure>True RMS menu option.
Readout corresponding to the markers is displayed on the ri and side of the
graph including:
* True RMS Title
* Minimum True RMS
¢ Maximum True RMS
* Average True RMS
T h e " BEE
CEEE | rr— al o]+ vlm] <1v]
e : U U U U U U Lo
e |G L
A, TRACDV . — xA8124
A, TRACDY Ia.
A, TR4BRVacYab | |[Boswen oasTEa
A, TRAABXIc. 1€ shop
A, TRASBX .
A} TR4BX 12
it
1t s AAAAN AR AN ]— True RMS
IRRRARRIL v
apanannnaln
-100 \/ \/ \}
BALAANLALA A LLLOAN
0100 0050 a%qg 0.050 0100 0150 0200 26”;[':7”:
= »  aooi7s
[ A\ Tirmeline.
[ScaleiSecondary
: True RMS
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2 Graphing Records

Harmonics This option displays the harmonic contents (magnitude) of the desired chann

along with the Total Harmonic Distortion (THD) in percentage.

1 A trace (channel) must first exist on the graph. Click the graph that youlwant
to show absolute time measurement.

2 Select the Measure>Markers menu option or the Markers button on the tool
bar to place the markers on the graph. Markers are automatically plaéed if
not selected.

3 Select Measure>Harmonics menu option.

Readout corresponding to the markers is displayed o x—hand side of
the graph including:

nics) depending on the sample

* Harmonics Title
» 2nd Harmonic
* 3rd Harmonic
* 4th Harmonic
* 5th Harmonic

* THD% of fundamental (up t0,2
rate.

= =lolx|

Ble ew Giaph Messure Scale Options Help

T Y e — T P | YRS . R EN RN N TN TN s
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A TRACDK e
A TRACDX b
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) [TRAEDYVas:
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A, TR4ABXIn,
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ssamnzs 4
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2 Graphing Records

Symmetrical
Components

This measurement option displays the magnitudes of the positive, negative an
zero sequence components of 3-phase voltage or current channel.

1 Create an Overlay View— you must have a 3-phase voltage or current/¢han-
nel.

Place three phase voltage or current channels on the graph.

3 Select the Measure>Markers menu option or the Markers button on tHe€ tool

bar to place the markers on the graph. Markers are autom placed if
not selected.

4 Readout corresponding to the markers is displayed on the right-hand side of
the graph including:

* SymCom Title
* Positive sequence component magnitud

* Negative sequence magnitude

.

» Zero sequence magnitude

5 e O R
FEEC e — e e e R
=& '9'::'29'":‘E:' " = reco elemo Air : 1999-(
o Speed Cramels oo e T H
A% TRICORVocVab —— s w000y r— Symmetrical Components
A TR4CDRKIn, 40K :Dmnv
TRl 2
oy
) TRACDY VacVab oo
A, TRACDAIn 20K
TRdcD 1o :
A, TRACDIb.
A, TRICDNJa,
A, TR4ABXVacyab
A, TR4ABRIn )
A, TRAABX e BIRABRN. ©1.358KA

A, TRuBXI 200004,
A, TRaBXIa
A, MiscInTRIECDX In = TRAABA .
A, MiscInTRIZBX In

A, MiscInTRIZ8Y In
A, TRUBYYVacVab

X2 888KV
©-a 53Ky
s 02Ky

200K

0100 0080 0060 -0040 'DDZQD%EBDDZD 0040 00R0 0080 0100 X'”“S;S
<
L — Trigger Time = 0,000

7 7T Ayoveray

cal: Primary 4

mmetrical Components

default set to ABC; this can be changed by right-clicking on the view

-
Figuret2.1
% tation is automatically determined based on relay setting information,

a
T
@:electing "Set Phase Rotation", or from the Options Menu.

Q>®
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2 Graphing Records

Calculated Channels

\ - Zero Sequence

Calculated channels are virtual channels derived from the original recor
channels. They are calculated based on the configuration information. In‘the
TESLA recorder, all the calculated channels are added to the original recor
only once, but are available any time for the view with the RecordGraph appli-
cation. Calculated channels differ widely depending on the product. They are

classified under high and low speed categories.
* Negative sequence 0
» Zero sequence
» Watts (single and three phase)
Low Speed Calculated channels @
» Summation

* Positive sequence

» Watts (single or three ph
* Vars (single or three ph

» Impedance

High Speed Calculated channels
* Summation

* Positive sequence

» External

Type and numbe nnel§ available for the view depends on the configura-
tion information.

Choose OptioN te Derived Channels Now to add the calculated chan-
nels. If this m isabled, then the calculated channels are already avail-
able.

Measure Scale  Options b

[TESLA Ad

gh Speed Channels

- Megative Sequence
Pozitive Sequence
Sumrnation

W atts

= Laow Speed Channels
H- Binalog Calculated Channels
- - Frequency
= Impedance
- Positive Seguence
+H- Summation

Figure 2.111: Calculated Channels
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2 Graphing Records

Exporting Views
Export active visible views to windows standard clipboard or to an enhanced
metafile. Following options are available:
» Copy To ClipBoard
» Save As MetaFile s

ure Scals Options Help

pa G E [ 4l Bl=] x| 2lakelE] 2] olb] o] o sle] o] eEEe
\ = Line #1 Va & Ph Yoltage 122 /\(\ Y 3
> LAY AWANANAWS
vy :
[Save to Metafile}. |
= Line #1 la.A Ph Current 2 ML f\ﬂ ; é %Ufam\
. NANANIWI ANV VI e e
wm Line #1 I B Ph Currert on w v w ﬂ JL X,\ T\l( Xf\
P MU R Y TR
secmoner 2 \Uf AN AU
= Eterna ; ] o !
- - w80
Ny Timeline Ay overlay
Copy an active visw page to 3 clipboard such as MSwiord, Excell ke, [Sealet Primary.
Bstart||| (A @ (D || [Simbox - | Ayeoriia, . % Fra st | (3 computer | Bgneprogectst. [ ARecordGra... [EMuasoftpo..| | 1oem
Figure 2.112: Expo S
Copy to Clipboard Copies view to,th board in order to copy into another document, for ex-

ample MicrosoftWo

Save View as
Metafile

save to as a Metafile select View>Save to Metafile... or right-click on the
raph to bring up the context menu and select Save fo Metafile.

\ 2 A dialogue box appears prompting you to save the file in a selected folder.

Saveini | (3 temp ~| « &t E-

RecordGraph Testing

2|

Figure 2.113: Save to Metafile
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2 Graphing Records

Exporting Channel Data

Any channel data can be exported to the clipboard from the active view.Af a
graph has multiple channels, all the channel data is exported to the clipboard.

This option copies the trace data to the clipboard and using Edit>Paste to paste
into other applications like Microsoft Word or Excel. .

|Copy Trace Data to Clipboard|

3 =lslx|
(= = = [d 6] == x| 2lelslel @) o] af o] wle] 2] =]
. AT EA AR AN T D &
oo Joo AL A WAL AL A I
. M AR
wircmons: YW W
= External input 11 ‘ Low i
Seconds 0400 ﬂ”’ﬁ -0.050 0.000 0050 0ofs 0100 ”1252;.%355“
= » anis
PTimeine Ay overtay.
Display the selected trace data [Scale: Primary.
Sstort| | 4 @ B || (ByEAworkiMa. .| []adobe Hust.. puter opects)...|[/\iRecordera... [EMerosotpo [Trzsem
Figure 2.114: Copy Trace rd

Qo | LIJﬂA
|
Read) ([

[ om T

[
sln || @ @ || [Eboe-tiros... | Byeworkivens... | [ @acibe tustrator | (3ymy computer | 53 A |[ElMicrosoft excel | 1ztem
Figure 2.115: Paste Special using Excel

Pasting exported data using Microsoft Excel
Choose csv (comma separated variable) format and click OK.
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2 Graphing Records

Figure 2.116: Choose csv

Pasting exported data using Microso el
Domain: normally time data, it éaftbe,date Y Y'Y Y/mm/dd in case of trend data.

[ B [ ¢ [ b [

I
|_1 [Somain Line #1:Vd C Ph Voltage

e

=
X
EN|
4]
5]
6]
[7]
e ]
o]
[10]
(1]
12|
El |
|
[15]
16|
i |
|
[19]
[20]
[21]
[22]
(23]
[24]
(7]
2]
[27]
28]
[29],
[30]
E}

e g - [ Bum=zeyesozosz [ [ WMl [ [
e NP || Sl | s | s g | At | Bt | s | Gt [ramsare

Figure 2.117: Past to Excel
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2 Graphing Records

Record Summary

1 Click the record name to enable this feature.

2 Choose File>Show Record Summary... to display the record summa

iR RecordGraph — o) x|
Flo View Gaph Measurs Scde Options Help .

R —

£ recordemol_tir

igh Speed Channels
fndag

A, TRACDK VaeVah TRACD-X Vac Vab 50K

A, TRACD X In ' H
AN AANAL AN 4
A, TRACDR b 20 e
A TRACD . QSR B b o ord Summary and Event List
:Q,/ TRACDY.VaeVab ~Record Summary and Event List
TRACD-Y.In.
wf, TRACDY Ie. = TRAAB-X Wac
‘i, TRACDY.Ib. Trigger Time: 1999-Jun-25 18:24:31 .484
% e v Start Time: 1895-4un-25 18:24-11 484
A TRAEBRIn Stop Time: 1999-0un-25 19:25111 484 Record Type: fault and s
e, TRAABK Ic. mARARE XN, unit ID: Boswell #4 Station Mame: Bosuwel
’,t ;mi :b Serisl Humber: TESLA-2000-990318-05 Product: TE
Kla
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Ay MissIn TRIZABX In Trigger Evert: 1988-Jun-25 18:24:31 484 - Digital in
MiscInTRI7ABY In
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A0017s
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Figure 2.118: Show Record S ary

1cl which change state (with different icons), and list
Is in the tree view. A mimic screen shot of the icons is
shown below. Th
nels which cha

JSI=TE|
51 & 5 5l Jel Slnl=] x] alebee] B] als] o 8] +1] mle] <[ E
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— AEISpare s
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— Al Spare 8
— AEISpared
— lnpl 50051 High
— ilng! 0L5-2 High

. KIS0 o Icon with changes
— a1 50T in the digital status
— 1 5 e g

st

— Kir250151 bigh
— Alnp2 50LS-2 High
— ai2500r 1 T
— aeseratip
~ ey -
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— s ) L
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Figure 2.119: Digital Channel Status Indicator
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2 Graphing Records

IRIG-B Input Status Display

IRIG-B input status (synchronized, unsynchronized or unknown) is displayed
in the tool tip window when you place the mouse on the channel name oruse
Active Trace Information.

Recordtraph (ol x|
File Wiew Graph Measure Scale Options Help
e =] x|
= RELAYID-200204-19_15.54.024] oo
& HighSpoed Chamna

wle| @ o8] af o]+ wle| | [E
Analog =
XTZLHW | IRIG-B status |nd|cator|
a

v

BPRO-8701-000000.02
RELAYID-2002.0413_15.54.02. 025 BPR:
Alnp2 S0BF:2 Tip
0000s

24
e 400/
Unsynchionize

= pt SOBF.2 Trip 4@
) TR o ok
. ,

Figure 2.120: IRIG-B Input Statu ic

1
2
3
4
— A Spare’§
6
7
8

— AEISpared
— lnp1 50L5-1 High

— Alnp3 50 Tip

— Alnp3 51 Alsim

— Alnp3 51 Trip

— lnpd 50L5-1 High

— lnpd 50L5-2 High

— #lnpd 50BF-1 Trip

— dlnpd 50BF2 Trip

— Alnpd 50 Trip

— lnpd 51 Alsim H

Derived Digital Swing Channel ESLA Swing Recordings

t d External Input channels for the swing
) ew these channels in the RecordGraph is provided. Re-
cordGraph autematically displays these channels (if configured) under low
speed channe ents with the same element are grouped together to
form a chan isfacility is backward compatible.

Derived Channels for(L- , F-PRO High Speed Recordings

For mand F-PRO high-speed records, Main and Aux individual phase
tion channels are added to the existing derived summation channels.
is facility is backward compatible.

Derived Cha or B-PRO, L-PRO Swing Recordings

or B-PRO and L-PRO swing records, real power, reactive power, and imped-

%\ ance channels for the configured inputs are added.
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2 Graphing Records

COMTRADE Import

COMTRADE (Common Format for Transient Data Exchange) is an indgdstry
standard record format used to share data between tools and to replay fa
through a test set. The import utility supports viewing of both ASCII and bina-
ry COMTRADE formats (1991 and 1999). When the COMTRADE file is im-
ported into the RecordGraph, all its functionality can be seamlessly used'to
analyze the record.

1

RecordGraph application must be running to access t itys If not,
launch RecordGraph via TESLA Control Panel, Rem View or Win-

dows Explorer.

2 Choose File>Import.
Browse to select desired file.

select it from the templates list box.

4 Double-click on the COMTRADE record @ <Default> template or

nnnnnnnnnnnnn

?2888888888888288888888888
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2 Graphing Records

Choose COMTRADE File
ifRecordGraph ol x|

Fle View Graph Measus scsle Options Help

T o | 3= 8 - = e D S S 3 R e
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Figure 2.122: Select COMTRADE File
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Print Options O

The following options are available:
* Print... — pops-up a print option dialogue box to select paper size, ori

tion and other options.
* PrintDirect — sends active view directly to the default printer. 'S
* PrintAll — sends all the views directly to the default printer?
* Print Preview...— displays standard preview window"



3 Record Export @)

The record export utility lets you convert records into a number of diffean
formats for use with other software tools.

L 4
COMTRADE
Common Format for Transient Data Exchange is an ind %d record
format used to share data between tools and to replay faults'throdgh a test set.
The export utility supports both ASCII and binary CO formats and
creates output that complies with the latest (1999) or o sion (1991) of

the standard. 0
PTI

Power Technologies Incorporated produces widely used power system model-
ling tools. Records can be exported in a P, iant format for import into
PTI tools. The export utility suppo at and creates output that
complies with PTI version 1 or versi ts.

Excel (CSV)

Records can be exported in bam separated values (also known as com-
ma-delimited) ASCII format Suitableffor importing into standard tools such as
Microsoft Excel.

All quantities are exported i ondary values.

N
S

L 4

Q
o
&

L 4
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3 Record Export

Launch the Export Utility

To launch the export utility:

1 Double-click Recordings from the Main Menu.

2 Select a local record from the record list.

3 Select the Export button to launch the Export window. L 4
4 Select the desired export output format and select OK. @

Step 1: Double-click \
Recordings from the | |Step 3: Click on the

Main Menu Export button to Step 4: Choose export

Step 2 Select a record launch export window. | [type and OK.

from the list I 0

A6 14 45 0000 00

Node
16:14:45 000

T — i
S5 8ot —
02: 20010128 1[0 176 —

Select export file type

[ e | e s e

o | Loagea | pocoi |
TeSLA Canoae TED Newsracod

Figure 3.1: Select Export Fi

N
S

e

L 4

Q
&
&

L 4
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3 Record Export

COMTRADE Format

COMTRADE Export Settings E
Export ta...

I:'\Prngram Files\aptidatsiMina-s-Aecarder\Aecordsh2001-01-24 Browse...

Station Narme Identification
ISI&UUH INUde1
Header Text Wersion
Location=corner, Name=Station, Mumber=1, Unitld=Mode1 ;I Img] j
Format
=/ Jascn -
ILow Speed (B0/sec) j Expoited Channels

Elementl.Wa.kst_Val_1.Magnitud «
Elemerit].

59 [Element] Vatst Val_1.Magniude
Elementl ¥atst_Val_1.Phase
o | |Elementt vb.tst_Wb1_1.Magnibude

b.tst
Element1.Wb.tst_Wb1_1.Phase
Element1 Ve tst_Vel_1.Magnitud

Element! Ve tst_Vel_1.Phase il
Elementl.la.tst_lal_1.Magnitude

Elementl latst_lal_1.Phase <<|
Unuzed Rec Chan.Magnitude

Unuzed Rec ChanPhase LI

[ Dfiset negative start times to begin at zero

oK | Cancel |

Figure 3.2: COMTRADE Settings

The COMTRADE format (IEEE C37I\) défines a common format for stor-
ing digital data records of transient,andidynamic swing events.

COMTRADE export consistspofupito four output files with the same base
name and different file extensions; configuration files (.cfg), header files
(.hdr), data files (.dat) and oftional information files (.inf). COMTRADE ex-
port produces the configuration,header and data files.

With reference toSCOMTRADE Settings” on page 3-3,

Name

Function

Export to.

The base file name and directory of the output files are set
using the Export to.. option.

By default the base filename is the same as the record you are
exporting.

You can edit this or use the Browse button to set a new direc-
tory and/or base filename.

Station Name and
Identification

The Station Name and Identification fields are set by default
using the unit’s Station which are written as the first line in
the.cfg output file.

Header Text

The Header Text field contains the text written into the COM-
TRADE header (.hdr) file. By default, the field contains the
Location, Name, Number and the Unit ID of the unit that pro-
duced the record.

This text can be modified, deleted or extended as desired.

Version The Version field lets you select the revision of COMTRADE
standard to produce. COMTRADE has been an evolving stand-
ard and a number of changes have been made over the years.
1991 and 1999 COMTRADE versions are supported.

Format The Format field specifies that the data in the COMTRADE file

(ASCII or BINARY format).

ASCII data has the advantage of being usable by simple text
editor and spread sheet programs, but results in a significantly
larger record relative to binary format.

BINARY format is recommended if the software package you
are using for the data, supports binary format COMTRADE.

D02225R01.55
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3 Record Export

Selecting Channels
(Exported Channels)

You must select the channels from the record that you want to

include in the output file.

For convenience, the digital data recorded is classified in

» High Speed (5760/sec): Analog and external digital inpu
channels sampled at the high speed transient data rate.

* High Speed (480/sec): Analog and internal logic channels
produced 8 times per cycle.

» Low Speed (60/sec): Analog input channels sampled at the

low speed swing data rate.
Select the desired channel from the list wit k.
Multiple channels can be selected usin nda indows
s)

selection actions (click + Ctrl or Shift .
Place selected channels in the EXx| nels list box.

>
Place all channels into th 0 hannels list box.
>>
Delete a chapnel f ported Channel list box.
<
Delete from the Exported Channel list box.
<<

I:l Offset negative start
times to begin at zero

$

L 4

Q
o
&

L 4

cked, this option shifts the negative time to start from
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3 Record Export

PTI Format
Expoatt ta...

Idala\N ina-s-Hecorder\Records\2007-01-24-16.14.45.00021 . asc Erowse. .

Station M ame |dentification
IStallnn INnde'I
Header Text Wersion

Location=corner, Mame=5tation, Mumber=1, Unitld=Nodel ;I IVEISIDH 2 j

Format

=l asc |

Exported Channels
i| |Element] Vatst Val_1.Magnibude

Element1 Va.tst ¥al_1.Phasze
3 Element.Vb.tst_vb1_1.Magnitude

I Low Speed (B0/zec| ﬂ

Element Matet Wal 1 Magnitud «
Element] Vatst Val 1 Phase
Element] b1 M agritu
Elementl Vb tst_Wb1_1 Phase
Element] W tst_Wel_1 Magnitud

Element] e tet_Wel_1 Phase il

Elementl.latst_lal_1 Magnitude
Elementl.latst_lal_1 Phasze o |
Unuzed Rec Chan.Magnitude

Unused Rec Chan.Phase LI

[~ Dffset negative start times to begin at zero

Ok | Cancel

Figure 3.3: PTI Settings

The PTI file format is used to importtceords‘into the Power Technologies In-
corporated system modelling software.

Output File PTI export produges a Single output file with an .asc extension.

Name Function

The'base filename and directory of the output files are set
using the Export to.. option.

By default the base filename is the same as the record you are
exporting.

You can edit this or use the Browse button to set a new direc-
tory and/or base filename.

Export to..

The Station Name field is set by default using the unit’s Station
Name setting. It is written as the first line after all the channel
names. This text can not be edited.

The Identification field is not written to the PTI output file.

Station Name andildentifi-
cation

The Header Text field contains the text that is written as a sin-
gle line in the fourth line in the output file.

By default, the field contains the Location, Name, Number and
Unit ID of the recorder that produced the record.

This text can be modified, deleted or extended as desired.

Headetylext

Version The Version field lets you select between PTI version 1 and
version 2. Please refer to PTI documentation for details on the
differences of these versions.

Format Only ASCII format output files are available.

Format ASCII is the only format option for PTI.
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3 Record Export

Channel Selection

Use Channel Selection to select channels to export.

You must select the channels from the record that you wan

include in the output file.

For convenience, the digital data recorded is classified int

» High Speed (5760/sec): Analog and external digital input
channels sampled at the high speed transient data rate.

* High Speed (480/sec): Analog and internal logic channels
produced 8 times per cycle.

*» Low Speed (60/sec): Analog input channel mpled at the
low speed swing data rate.

Select the desired channel from the lis a ck.

Multiple channels can be selected using,st: rd Windows

selection actions (click + Ctrl or Shi

Place selected channels in the

Place all channels into d Channels list box.

3-6 RecordBase View User Manual
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3 Record Export

Excel (CSV) Format

CSY Expont Settings
Expoit to...
Idala\N\nars'H ecordertRecords\2001-01-24-16.14.45.0001 cav Browse.
Station Mame |dentification
IStalion INode1
Header Text Wergion

Location=comer, Mame=S5tation, Number=1, Unitld=Node1 ;I ISimpIe d

Format

=l Jasc |

Exported Channels
il |Element] Vatst_al_1 Magnitude

Elementl ¥a.tst_¥al_1.Phase
Element!.Wb.tst_Yb1_1.Magnitude

I Low Speed (B0/sec| j

; b
Element] Vb.tst b1 1 Fhase <

Element Me.tet Yol 1 Magnitud
Element! Me.tst_Wel_1 Phasze il
Elementl latst_lal_1 Magnitude

Element1 latst_lal_1 Phaze <<|
Unused Rec Chan.Magnitude

Uruzed Rec Chan.Phase LI

% 4
o
o

at is used to import records
at is also known as comma de-
most programs that import data ar-

™ Dffset negative start times to begin at zer

oK | Cancel |

Figure 3.4: Excel (CSV) Settings

The Excel CSV (Comma Separated
into a Microsoft Excel spreads his, fo
limited ASCII and can genera e

rays.
Excel CSV export produces &g}e output file with a .csv extension, which is
recognized by Excel. Ex autematically launched when you double-click

on file.
Name Function
Export to.. The base filename and directory of the output files are set

using the Export to.. option.

By default the base filename is the same as the record you are
exporting.

You can edit this or use the Browse button to set a new direc-
tory and/or base filename.

The Station Name and Identification fields are not written to the
Excel CSV format output file.

There is no header text written to the Excel CSV format output
file.

Version There are no version options for the Excel CSV output.

Format ASClII is the only format options for the Excel CSV output.

D02225R01.55
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3 Record Export

Channel Selection You must select the channels from the record that you want to

include in the output file.

For convenience, the digital data recorded is classified in

» High Speed (5760/sec): Analog and external digital inpu
channels sampled at the high speed transient data rate.

* High Speed (480/sec): Analog and internal logic channels
produced 8 times per cycle.

» Low Speed (60/sec): Analog input channels sampled at the
low speed swing data rate.

Select the desired channel from the liswith . Multiple

channels can be selected using standa in election

actions (click + Ctrl or Shift keys).

Place selected channels in the EXx| nels list box.
>
Place all channels into the hannels list box.
>>
Delete a chapnel ffo ported Channel list box.
<
from the Exported Channel list box.
<<

|:| cked, this option shifts the negative time to start from
Offset negative start

times to begin at zero

Exporting T-PRO Through fault event files (*.tpe) can be exported using Excel (CSV) format.
Ecg?#g 'i1n Ea)l(‘éh * 1. Open R View application and select a T-PRO event file as
(CSV) Format shown b e event file does not exist in the database, you can sim-

'Add" button and select T-PRO event file to add it to the

‘ Record Name UNITID-2007-02-09_14.32.49.000.TPE
U e T
St Tine 2007.62.07 193959 455
Stop Time 2007-02-09 08:32:47 .000
Uit 1D LD Classifiation unclassifisd -

Serial Mamber TPRO-5700-360130-06 Station Hame Station Name
Praduct T-PRO
Trigger Event and Evert List

04:2007-02.07_10:39:58 679--Through Faut IC1Ct Set o 0.000 By User
02-07_1040:54 327-- 10041 2 5005 10035:PEAK

] »
- 1053 -PEA}
4149 908.- 10043 892322 2485140 10002893 12T
09:2007-02-07_10:41:49 908-FPt Alarm on C
ANDNNT-NP-N7 AMT47754 ARA-- 10N4R 3122 &MA  100AS PRAK o
User commerts

Records Found: +

Ut PRI =

=M ¢ ntepest | 6 |vears -] Search
" Between | 2000Map 01 00:00:00 - | a0d [2001-Feb-01 00.00:00 -

Figure 3.5: RecordBase View main window with T-PRO Event records

vt ist, sorted by brigger time,
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3 Record Export

* 2. Click on "Export" toolbar button which displays "Select export file typ
dialog and select Excel (CSV) file type.

iTd Recor dBase View - [C:\Program Files\NxtPhase\Recor dBase View\Database\Recor dBaseYiewData, mdb]
flGraph | Fd view Settings Bg Save Settings | Reports ~ | [BaAdd [ Delete | [ Export @0Send [ Save to &3 Transfer records. .,

'E2l Ele Edt Records Qptions Help
Unit 1D | Type | Record Name UNITID-2007.02-09_14 32 43 000 TPE
Stop Time 2007-02-08 08:32.47 000
unit 1D UntiD Classification unclassifisd ]
Serial Mumber TPRO-B700-950130-08 Station Hame Station Name:
: : Product T-PRO.

Trigger Time

Records Found: 4

Pl o -lvers - \
O Between | 2000-May-01 00:00:00 - | and [2001-Feb W‘ | clear_|

PRO

" K = |

* 3. Once you select E
be displayed to select t
name and cli K to

name. Choose the desired location and file
rt the event data.

Export to.
[VTPRO-5700 5801 30-068 rughF suhE rampte cov

Station Name.

Header Text wersion

simple vl o

Format &

] - —
- Exported Channels

I Offset negative start fmes ta beain at zera

Search
Sl ﬁs e [200
= =l [jle ext
C Between | 2000-May-01 00:00:00 - | ndl [2007-Feb-01 00:00.00 Giear

Figure 3.7: File and Location selection through CSV Export settings

* 4. Double click on the exported Excel (CSV) file to view the events ar-
ranged in descending order. A typical example of the csv file is depicted
below.

D02225R01.55
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3 Record Export

B Microsoft Excel - ThroughFaultExample.csv.

(2] e Edt vew [wet Formet Inoks Deta indow Heb

DRGS0 |8 EE G =t e B

LA s s o | S B i) Rt Canges,end R J
A - A& Through Fault Events
A [ 8 [ © [ o [ & [ F [ & [ w [ & [0 [ [ [0 M [0 New
|1 [Through Faull Events 1 =
2
[ 3 | TIME Duration | 1A Peak 1B Peak  IC Peak 147147 BBt 1CH1C™
[ 4] <ms> |[<APri> <APri> <APrH> | <kA'KA™ < kKA'KAY < KATKA®S > .
=]
| 6 |Accumulated Count and "It i A A A& 491523 a 0
| 7 |2007-02-19_11:38:30 .225 428 501 1 1 01223 a 0 3
| B |2007-02-19_11:36:27 677 2050 a1 1 2 0.5107 1] 0
| @ [2007-02-18_11:38:23 .577 2050 501 1 2 0.511 a 0
| 100 |2007-02-18_11:38:19 479 2080 a0l 1 1 0511 a o
[ 11 |2007-02-19_11:38:15 .392 2048 501 1 1 0.5104 a 0
[ 12 |2007-02-19_11:38:11 .294 2050 501 1 1 05107 a 0
[ 13 |2007-02-19_11:38:07 .194 2050 501 1 1 05107 a 0 F
[ 14 |2007-02-19_11:38:03 .094 2050 501 1 2 05107 a 0
[ 15 |2007-02-19_11:37:59 .004 2044 501 1 1 0.5097 a 0
| 16 |2007-02-19_11:37:94 .910 2050 a1 1 2 0.5109 1] 0
| 17 [2007-02-18_11:37:50 810 2052 a02 1 1 05112 a ]
| 18 [2007-02-18_11:37:46 710 2052 a0l 1 2 0511 a o
[ 19 |2007-02-19_11:37:42 619 2044 501 1 1 0.5092 a 0
| 20 |2007-02-19_11:37:38 .525 2050 501 1 2 05111 a 0
[ 21 |2007-02-19_11:37:34 .425 2050 502 1 2 05111 a 0
| 22 |2007-02-19_11:37:30 .325 2050 502 1 2 05111 a 0
| 23 |2007-02-19_11:37:26 .229 2046 a02 1 2 0.5088 1] 0
| 24 [2007-02-19_11:37:22 137 2046 02 1 1 0.5104 1]
| 25 |2007-02-18_11:37:18 .037 2046 a02 1 1 0.5108 a
| 26 |2007-02-19_11:37:13 .937 2048 502 1 2 0.5108 a 0
| 27 |2007-02-19_11:37:09 .837 2048 501 1 2 05108 a 0
| 28 |2007-02-19_11:37:05 .752 2048 501 1 1 0.5099 a
| 29 |2007-02-19_11:37:01 652 2050 501 1 2
| 30 |2007-02-19_11:36:57 .552 2050 501 1 1
[ 31 |2007-02-19_11:36:63 .462 2050 a02 1 2
| 32 [2007-02-18_11:36:49 .362 2048 502 1 1
| 33 [2007-02-18_11:36:45 267 2080 a02 1 1 v
4 4 » nl\ThroughFaultExample / i B
Ready
Figure 3.8: Example of converted vents as depicted in Microsoft Excel

You can also export the event
and follow Steps 2 and 3.

right context menu from the explorer

Note that selecting an le other than the Excel (CSV) for T-PRO
event file will resultiin ta was selected, nothing eas exported" di-
alog and the exp ocess will be terminated.

N
>
$

L 4

Q
&
&

L 4
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Index

Index

A |
absolute time 2-18 import 2-7
active trace information 2-16
add 2-8 L
add analog graph 2-11 launch RecordGraph .
add digital graph 2-12 ~ from Record 836@2
line 2-10
C lock markers 2-
calculate derived channels now 2-23
calculated channels 2-72
change scale (Y axis) 2-22
change trace color 2-15
channel tool-tip 2-32
COMTRADE import 2-78 fundamental RMS 2-68
copy to clipboard 2-9 onics 2-70
copy trace 2-13 arkers 2-65
copy trace data to clipboard 2-15 ary 2-65
cross hair 2-17 conda.ry 2-65
symmetrical components 2-71
D true RMS 2-69
delete 2-6, 2-8 easure menus 2-16
delete all traces 2-15 \ measurements 2-65
delete graph 2-12 menus 2-2
delete trace 2-14 move 2-13
; o
exit 2-7 options menus 2-23
export 2-6 P
COMTRA L " paste ttrace 2-14
Excel (CSV) 3- .
launch 3- pr!mary 2-17, 2-65
PTI 31, print 2-4
exporting n ta 2-74 pr!nt a!l 25
exportinglviews2-73 pr!nt dlrgct 2-5
extendbpri e 2-95 print options 2-80
\ print preview 2-6
F & .
e 2-3
&ntal RMS 2-18 readouts 2-65
record
G list 1-11
aph 2-32 search 1-6
@ adding 2-32 sort 1-7
adding channels 2-32 summary 1-7, 1-11
copy to clipboard 2-73 record summary 2-76
keyboard functions 2-35 RecordGraph
panning 2-35 components 2-1
save as meta file 2-73 graphs 2-32
time alignment 2-66 menus 2-2
S zooming 2-33 tool bar buttons 2-28
graph menus 2-11 rename tab 2-8
H report 1-9
print 1-12

harmonics 2-18
help menus 2-28

summary 1-12
reset zoom 2-21
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Index

S

save as metafile 2-9

save template 2-3, 2-4, 2-5, 2-6
save template as 2-3
scale menus 2-19
secondary 2-18, 2-65

set graphs per page 2-11
set phase colors 2-26

set precision 2-26, 2-27
show channel list 2-10
show grid 2-23

show legends 2-24

show record summary 2-7
show trigger marker 2-24
show X axis ticks 2-23

T

template manager 2-4
templates 2-57

create new 2-59

default 2-58

manager 2-60

managing 2-59

menus 2-60

multiple IED 2-62 \

single IED 2-61
tool tip 2-61
time alignment 2-18, 2-66

titles 2-9

graph 2-64 @
view 2-63
tool bar 2-10 Q
tool bar buttons\
true RMS 2-1
L)

-2

undo zo 2
L 4

\%
ver% iptions 5-3

w g 2-30

eting 2-30
ifferential 2-54
exporting 2-73
harmonic 2-40

@ impedance 2-41
overlay 2-38
renaming 2-31
symcom 2-39
timeline 2-37

trend 2-56
view menus 2-8

Z

zoom 2-33, 2-34
zoom X axis - 2-19
zoom X axis + 2-19
zoom Y axis - 2-20

zoom Y axis + 2-20

C)O

%, ’
O\E
Q

RecordBase View User Manual

D02225R01.55



Software Installation Instructions

To Install Software
on your Computer

The CD-ROM contains software and the User Manual for RecordBase View.
Software is installed directly from the CD-ROM to a Windows PC.

The CD-ROM contains the following:
» RecordBase View interface software
» RecordBase View User Manual in PDF format

Insert the CD-ROM in your drive; the CD-ROM should'open/automatically. If
the it does not, go to Windows Explorer and find the CR-ROM (usually on D
drive). Open the CD.exe file to launch the CD-ROM.

To install the software on your computer, click the'desired item on the screen.
The installation program launches automaticallys Installation may take a few

minutes to start.

To view the User Manual you must have Adobe Acrobat on your computer. If
you need a copy, download a copy by‘elicking on Download Adobe Acrobat.

For proper operation of RecordBase View ensure that the Windows
date format is set to YYY¥:MM-DD. You can set this date through
Windows Control Panél;)Regional Settings. (For Windows XP
choose Regional;and’Language Options.)

Release Date: D02225R01.55
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